car deck

Home  \  Off Topic  \  car deck

i installed my deck 1 year ago and it was working fine nice and solid but after a year it got loose i dunno how and everytime i hit a bump the cd skips but starts playing again in 1 second. so i took out the radio and shot some foam in the front of the radio so it would keep it stable but still ddnt work any suggestions???

posted by  nick27

Cool beans. I can't answer your question, but maybe you can answer mine. How would you go about installing a deck;

http://www.omnimania.com/decks/images/half_octagon_deck.jpg

on my new Fiat?

http://funnyfree.net/images/sample/funny_pictures_Cool_Car.jpg

posted by  vwhobo

buddy i was refering to a radio in my car not a deck inback of ur house.......

posted by  nick27

1. I have never been, I am not currently, nor do I ever intend to be your "buddy".

2. What does it feel like to go through life without a sense of humor?

3. Suggestions? Take out your "car deck" and reinstall it properly this time. Anyone who uses spray insulation foam (which by the way is made for houses, not stereo installations) thinking it might work, obviously has no concept of how to correctly install a head unit. Do the job right to begin with and you won't have the problems you do now.

posted by  vwhobo

Ever check the condition of the CD your using, and have you run a CD Lens Cleaner through the player?

posted by  dodgerforlife

Does the deck move at all? (for example, do you have a brace/support at the back of the deck?)

posted by  car_crazy89

that looks cool ... nice background.

posted by  windsonian

i have a metal brace in the front and my cds all all scratch free theres just like a metal piece were the radio has a screw to hold it on place so it wont bounce but that ddnt work....

posted by  nick27

Again, have you used a CD Laser Lens Cleaner in the deck?

posted by  dodgerforlife

no i havent............. and thats not the problem

posted by  nick27

well, what is the problem?

posted by  windsonian

< (Waves hand in the air) I know, I know! Pick me, I know!

posted by  vwhobo

Funny stuff :lol:

posted by  Wally

:laughing:

posted by  windsonian

Well if you haven't tried it, how the hell do you know it isn't the problem. The deck is a year old, and stable in the dash. ****ing shitpipe stormtrooper.

posted by  dodgerforlife

Well if you haven't tried it, how the hell do you know it isn't the problem. The deck is a year old, and stable in the dash. ****ing shitpipe stormtrooper






LOL :stupid:

posted by  stevenbob0

I have to agree about the self expanding foam in the dashboard :orglaugh: :orglaugh:

posted by  myshifter.com

k if any of u ****in bird brains were listening i told u the ****in problme it has nothing 2 do ith that ****in red lense u decnce morons i dunno how to keep my radio to stop bouncing is that a hard question for u guyz to answer or ur to stupid and need to go back 2 schoo lfor it????

posted by  nick27

Fixed :banghead:

Just one question, why would we have to go back to school because we don't know the answer but you don't? :doh:

BTW It might be the lens, I've seen it happen with portable CD players...

posted by  chris_knows

Little Chris' help not withstanding, I think I speak for everyone on this forum when I say, HUH?

You are an imbecile among imbeciles. You have been given GOOD information on probable ways to fix your dillema and still chose to argue that it's incorrect. If you know so much about why you have this problem, why do you need the help of "bird brains" like us? Go crawl back under your rock and f*ck yourself.

posted by  vwhobo

damn you hobo you beat me to it. I was just going to say that.

posted by  salimander13

I've seen this problem with the stereo skipping plenty of times in the past. The solution is simple: you need a new window-rolloer-upper, and try changing your blinker fluid.

I'm sorry, but an intelligent reply to this post just wouldn't feel right.

posted by  giant016

don't drive the car.......?

posted by  dodger65

You ****ing frozen tampon popsicle sucking clown twink. You know, maybe if you had proper spelling and grammar skills, then maybe we wouldn't have to take "edu-ma-cated" stabs at your problem. Why don't you try reinstalling the deck, properly, with an install kit? Or is that sort of knowledge above you? Are your thoughts too sublime to come up with a solution like that?

posted by  dodgerforlife

Your Message