Problems with my signature

Home  \  Off Topic  \  Problems with my signature

heya everyone . im having a few problems with my signature

My first one never appeared :ohcrap:

My next one was removed could this be to do with the fact it was to wide for the screen and if not can anyone tell me a good place to store my signature on the net without it creating problems? :banghead:

Thanks :wink2:

posted by  Lukaz

.
.
There are many free img hosting sites. Just right-click and view the properties of sigs here on this site and you'll get an idea of the many places.
.
.

posted by  BavarianWheels

Dude just email the pic to me... Ill put it on my image provider for ya. :thumbs:

posted by  StiMan

Hopefully this should work :smoke:

Thanks Stiman :thumbs: u da man

posted by  Lukaz

yeah, i wasn't workin' at first, is now! :thumbs:

looks a little too long :ohcrap:

posted by  WeaponR

It's real close, but passes all sig tests... :laughing:
.
.

posted by  BavarianWheels

do you ever work? :mrgreen:

posted by  Satty101

holy crap! :laughing: IT sori

u got a sharp eye sight dude :thumbs:

posted by  WeaponR

sig tests? not what's all that about :laughing:

posted by  WeaponR

A joke.
.
.

posted by  BavarianWheels

thought so

gues what? it's not workin' again :laughing: well i can't see it any way

posted by  WeaponR

It aint working for me either....
Here.... Lukaz:
Email the link/ file as an attachment to me at johnbohn4k@yahoo.com and Ill put it on my image hosting service and then give it back to you, so you can put it in your sig. Ok?!

posted by  StiMan

just making a wise crack at a mis-spelled word which threw off the whole sentence. :orglaugh:

posted by  Satty101

lol it sure did lol.

just goes to show how a little stupid error makes what your tryin' to say, some thing completely the opposite!

posted by  WeaponR

Your Message