1995 Hyundai Accent - starting problems

Home  \  Repairs & Maintenance  \  1995 Hyundai Accent - starting problems

Hope some very experienced diagnostic pro can help me with this one. I have two 1995 Hyundai Accents. Both automatic, power brakes and steering, no AC. Both have experienced the same problem for over a year. From time to time with no common factor between them one or the other will not start. Turning the key activates all accessories but the engine will not turn over. No sound whatsoever. No starter clicks, no nothing. Sitting for periods ranging from two to five minutes and trying again will often spark the cars to life. Sometimes more time is needed. This can happen on a warm or cold start. On rare occasions, again from a warm or cold start, the engine will turn over but not catch. Waiting the required time frames will always result in startup. Both cars have been checked several time from stem to sturn by the Hyundai dealer and by independent top rate mechanic shops in two different cities - Kingston and Ottawa. No one can find the problem and of course the vehicles alway start when they are at the garage. There are no Hyundai tech bulletins that I can locate regarding the situation and I can find no references on the internet. One car I can see, but this happens to both. They were not purchased together. On one we replaced the battery which did not fix the problem and then the starter with the same result.

Any help would be appreciated.

Electric Bill

posted by  Electric Bill

Hi Electric Bill,
you should check to see if there is any corrosion on the grnd cable from the battery to the chassis,also possible starter relay,or fuel cut off relay,when car is in an accident and senses no rpm it shuts off the fuel and ign.
good luck.

posted by  ajbes

check the neutral safety switch, too

posted by  dodger65

My mother's escort had the same problem twice. Once it was fixed by replacing the Coil. The second time I don't remember, only that it was not the coil then.

All of the above are good places to start. But I might also have some help on a no start moment and begin cheecking to see if you have voltage coming to the coil and ignitor...

(Take my advice with a grain of salt. Im not that pro you were looking for, just someone who had a similar problem in the past.)

posted by  lookbothways

old posting 11/24/2005

posted by  osborste

Hi, Ran into a problem just like that on a friends Hyundai ,turned out to be dirt in his shifter consel wasn't letting it go fully into park enough to trip the safety switch, we found it would start in neutral but not in park untill we cleaned it all up , Check that just for the heck of it, Good luck Slim

posted by  Slimone

Your Message