Car Forums  

Go Back   Car Forums > Search Forums
FAQ Search Today's Posts Mark Forums Read



Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: WhiteMike
Forum: Repairs & Maintenance 08-17-2005, 11:47 PM
Replies: 7
Views: 15,673
Posted By WhiteMike
Oh, the link worked fine =) I meant I was there...

Oh, the link worked fine =) I meant I was there for an hour previously and never found that page. It helped me for shure :wink2:
Forum: Repairs & Maintenance 08-17-2005, 03:33 AM
Replies: 7
Views: 15,673
Posted By WhiteMike
Thanks for the advice and help guys. Turned out...

Thanks for the advice and help guys. Turned out to just be one coil pack. Funny thing is it is in the same spot(middle) on the ignition control module that quit working before. She's up at running...
Forum: Repairs & Maintenance 08-16-2005, 08:35 PM
Replies: 7
Views: 15,673
Posted By WhiteMike
I forgot to mention, it has an automatic...

I forgot to mention, it has an automatic transmission and is front wheell drive.
Forum: Repairs & Maintenance 08-16-2005, 08:26 PM
Replies: 7
Views: 15,673
Posted By WhiteMike
How to test Ignition Control Module

I'd appreciate it if someone could tell me how to test an ICM on a '92 Oldsmobile Cutlass Supreme with the 3.1L engine. I know it says how to do it in the Haynes manual but I recently moved out into...
Showing results 1 to 4 of 4

 
Forum Jump


All times are GMT +1. The time now is 11:29 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.