Car Forums  

Go Back   Car Forums > Community Central > Feedback & Suggestions
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-18-2005, 11:17 PM   #1
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Forum posting question

Is anyone else having trouble posting when quoting someone else? All of a sudden (a few days ago), anytime I try to quote someone else's post, when I hit submit, this site quits responding. I have no trouble on the other three forums that I post on and my wife has no problem on the forums she frequents.

If anyone can confirm or deny this problem or possibly lead me to a fix, it would be greatly appreciated. Thanks.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 12-18-2005, 11:20 PM   #2
car_crazy89
Part Time CFer
 
car_crazy89's Avatar
 
Join Date: Mar 2005
Location: Ontario, Canada
Posts: 2,849
Well I've had that problem when quoting someone a few times lately. Eventually you just give up after trying to submit the same thing after 2 or 3 tries. Not sure what would be causing that problem to happen though.
__________________

"Noone dies a virgin, life screws us all"
car_crazy89 is offline   Reply With Quote
Old 12-18-2005, 11:22 PM   #3
dodgerforlife
Resident CF Farmer
 
dodgerforlife's Avatar
 
Join Date: Mar 2005
Location: Farm in Saskatchewan...
Posts: 2,202
yeah, it happens, and it is royally frustrating, especially when it is a long post. I've learnt the hard way, and now I copy and paste the post to notepad before I hit submit...
dodgerforlife is offline   Reply With Quote
Old 12-18-2005, 11:26 PM   #4
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Yeah, I learned to copy before posting on this forum a long time ago. Trust me, it's way better than it used to be. That still doesn't help me to get the post submitted... Without the quote, mine is confusing and pointless.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 12-18-2005, 11:57 PM   #5
chris_knows
๑۩۞
 
chris_knows's Avatar
 
Join Date: Apr 2005
Location: Ontario, Canada Status:Trying to find my ish
Posts: 7,630
Quote:
Originally Posted by vwhobo
Yeah, I learned to copy before posting on this forum a long time ago. Trust me, it's way better than it used to be. That still doesn't help me to get the post submitted... Without the quote, mine is confusing and pointless.

Test...If this comes up, then my computer didn't freeze

It's happened to me a couple of times, but just hit the <BACK> button, and it comes back up. Either way, not many of my posts are long, so it doens't really bother me

Could it be because a lot of bandwidth is being used?
__________________
chris_knows is offline   Reply With Quote
Old 12-18-2005, 11:58 PM   #6
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by chris_knows
Test...If this comes up, then my computer didn't freeze

It's happened to me a couple of times, but just hit the <BACK> button, and it comes back up. Either way, not many of my posts are long, so it doens't really bother me

Could it be because a lot of bandwidth is being used?
Let's see!
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 01:47 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.