Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-28-2007, 07:26 AM   #1
lewisfromsells
CF Newbie
 
Join Date: Sep 2007
Posts: 2
2001 Dodge Neon starting problems

Please HELP!! My Neon will turn over but will not start. There is plenty of fuel and it will turn over but won't catch. There is plenty of fuel coming out the rod on top of the engine when I open the valve. Everything else is working except it won't start. If anyone can help I would greatly appreciate it. Thanks
lewisfromsells is offline   Reply With Quote
Old 09-30-2007, 09:07 PM   #2
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Is it really that difficult to post at least ONE of your two threads in the correct place? I'll move this one...
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 10-03-2007, 03:01 PM   #3
cmeseadoin
CF Freak
 
Join Date: Jun 2003
Location: Richmond, Virginia
Posts: 596
Quote:
Originally Posted by lewisfromsells
Please HELP!! My Neon will turn over but will not start. There is plenty of fuel and it will turn over but won't catch. There is plenty of fuel coming out the rod on top of the engine when I open the valve. Everything else is working except it won't start. If anyone can help I would greatly appreciate it. Thanks

Hmm, from this description it would be very hard to say what is wrong because we really have limited information. What do you mean "There is plenty of fuel coming out the rod on top of the engine when I open the valve."?? The rod on top of the engine? I'm sorry, I am lost. The fuel injection rail with the pressure release valve that might look like a tire's air valve? What "valve" are you opening? Have you run a fuel pressure test? Have you determined your injectors are firing? Have you checked for fire on the ignition side of the equation? You either have a fuel or ignition problem and the causation for that might be underlying somewhere else.

With a mechanically correct and properly functioning engine (ie) no "hardware" issues, you need intake of fuel, compression of the fuel mixed with air (O2), ignition of it, and then exhausting of the byproducts. With all those things you'll be running. I am guessing you have compression and exhaust working, but you're missing or having an issue with either fuel delivery or ignition.

Have you scanned the PCM to see if there are any DTC's in the computer? Check all fuses as well, such as the PCM fuse and IOD I believe Chrysler uses. I don't think IOD can kill fuel or ignition circuits but just go over all the simple things first. Good luck. The more troubleshooting you can do and provide us with the feedback, the better we can assist.
__________________
2006 Mazdaspeed6, 2002 Pontiac Trans AM Ram Air WS-6, 1996 Jeep Cherokee Sport 4x4, 2002 Durango 5.9 R/T, 1995 Jeep Cherokee Sport 4x4, 1994 Ford Taurus SHO 3.2L, 1976 Buick 225 Limited, 1992 Miata, 2008 Miata.

Other toys: 2003 Honda Superhawk 996 sportbike, 2007 Suzuki M109R cruiser, 2006 Kawasaki KLR 650, 1996 and 1997 Sea Doo GSX limited watercraft.
cmeseadoin is offline   Reply With Quote
Old 10-05-2007, 08:07 PM   #4
lewisfromsells
CF Newbie
 
Join Date: Sep 2007
Posts: 2
2001 Dodge Neon starting problems

Thanks for the reply. Yes, Iam sorry I was talking about the fuel injector rail. I have checked all the fuse's and they are fine. But the strange part is it started firing and runs alright for a couple of days, and once it starts it runs like nothing is wrong. The only difference is that now it will take a couple of cranks on the key to start where it used to start on the first. I live in the middle of no-where in southern Arizona and the nearest mechanic is over 70 miles away from us. So any help you can give will greatly be appreciated. As for the fuel ejectors I was told to use Lucas fuel ejector cleaner and have been doing so every 5000 miles. Thank you for the help. Lewisfromsells
lewisfromsells is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:04 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.