Car Forums  

Go Back   Car Forums > Vehicle Specific > Asian Imports
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-19-2004, 04:22 PM   #1
ragoodson5
CF Newbie
 
Join Date: Sep 2004
Posts: 2
1996 Nissan Altima GXE

I have an intermittent stalling problem on my Altima. The only code it is showing is the knock sensor. The distributor has been replaced, the MAF sensor was replaced, the plugs and wires were replaced as well, the fuel pump was pressureed checked and at spec, the fuel filter is new!

The car will sputter and act as if it does not have enough fuel flow and sometime when the car is put into reverse it will stall right away (it is an automatic) The trans was checked to determine if I had a torque converter problem but all is ok! I do not believe the knock sensor would cause this problem as I have been told by a number of sources that this sensor would not generate the problems I am having. I am not sure what to check next as I am runiing out of options and would appreciate some advice from this forum to help out! Thanks much!
ragoodson5 is offline   Reply With Quote
Old 09-19-2004, 04:25 PM   #2
ragoodson5
CF Newbie
 
Join Date: Sep 2004
Posts: 2
1996 Nissan Altima

One more peice of information the O2 sensor on exhaust manifold was replaced as well.

Quote:
Originally Posted by ragoodson5
I have an intermittent stalling problem on my Altima. The only code it is showing is the knock sensor. The distributor has been replaced, the MAF sensor was replaced, the plugs and wires were replaced as well, the fuel pump was pressureed checked and at spec, the fuel filter is new!

The car will sputter and act as if it does not have enough fuel flow and sometime when the car is put into reverse it will stall right away (it is an automatic) The trans was checked to determine if I had a torque converter problem but all is ok! I do not believe the knock sensor would cause this problem as I have been told by a number of sources that this sensor would not generate the problems I am having. I am not sure what to check next as I am runiing out of options and would appreciate some advice from this forum to help out! Thanks much!
ragoodson5 is offline   Reply With Quote
Old 10-29-2004, 03:47 AM   #3
micky#7
CF Newbie
 
Join Date: Oct 2004
Posts: 1
1996 nissan altima

undefined
Quote:
Originally Posted by ragoodson5
One more peice of information the O2 sensor on exhaust manifold was replaced as well.
i had same problem you did everything you did i did and more problem was miss direction distibutor was replaced six months ago so i did not replace it sure enough bad distributor sent it back as defect and replaced coil problem solved car runs great
micky#7 is offline   Reply With Quote
Old 02-10-2005, 08:33 AM   #4
shularey
CF Newbie
 
Join Date: Feb 2005
Posts: 1
Knock sensor

Quote:
Originally Posted by ragoodson5
One more peice of information the O2 sensor on exhaust manifold was replaced as well.
My son was having same problem. We had the knock sensor replace and
fuel filter. The vehicle runs alot better but we are still having a little
hesitant when we press on the accelerator (not much only after veh has
been driving for a while). I am taking to mech tomorrow i will post the
result once we figure out the problem.
shularey is offline   Reply With Quote
Old 07-20-2006, 04:58 AM   #5
buzugee
CF Newbie
 
Join Date: Jul 2006
Posts: 1
i have a 1994 altima gxe which i just bought with 85000 miles on it. it hesitates when accelerating and i took it to the mechanic who put it on the computer diagnostic and it came out with code 34 meaning knock sensor problems. i had it replaced (233 bucks) and it ran smooth for a while but now it still hesitates. i can just ignore this and drive the car like this or will it lead to further damage. and has anyone managed to resolve this problem. thanks
buzugee is offline   Reply With Quote
Old 04-16-2007, 06:20 PM   #6
surfsk8drum
CF Newbie
 
Join Date: Apr 2007
Posts: 2
hey i have a question

i have a 1996 Nissan Altima GXE its manufactured in 9/95 so the 02 Sensor is bank 1 where do i huke this thing up i cant find the other one to replace it anyone know?
surfsk8drum is offline   Reply With Quote
Old 04-16-2007, 06:24 PM   #7
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by surfsk8drum
i have a 1996 Nissan Altima GXE its manufactured in 9/95 so the 02 Sensor is bank 1 where do i huke this thing up i cant find the other one to replace it anyone know?
Not only did you revive a 2 1/2 year old thread, but you did so with a question that makes no sense. Good job.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 01-19-2005, 07:55 PM   #8
shan1205
CF Newbie
 
Join Date: Jan 2005
Posts: 1
1996 Nissan Altima stalling problem

Quote:
Originally Posted by ragoodson5
I have an intermittent stalling problem on my Altima. The only code it is showing is the knock sensor. The distributor has been replaced, the MAF sensor was replaced, the plugs and wires were replaced as well, the fuel pump was pressureed checked and at spec, the fuel filter is new!

The car will sputter and act as if it does not have enough fuel flow and sometime when the car is put into reverse it will stall right away (it is an automatic) The trans was checked to determine if I had a torque converter problem but all is ok! I do not believe the knock sensor would cause this problem as I have been told by a number of sources that this sensor would not generate the problems I am having. I am not sure what to check next as I am runiing out of options and would appreciate some advice from this forum to help out! Thanks much!
I HERE YOU. I JUST STARTED HAVING A PROBLEM TODAY. MY HUBBY CALLED AND TOLD ME THAT THE CAR STALLED WHEN HE WAS TAKING OFF FROM A STOP. DID YOU EVER FIGURE OUT WHAT THE PROBLEM WAS ON THE CAR? IT IS IN GREAT SHAPE AND WE ARE THE ONLY OWNERS SO WE KNOW ALL THE HISTORY AND THIS IS THE FIRST REAL PROBLEM WE HAVE EVER HAD.
shan1205 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 12:51 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.