Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-01-2005, 06:03 PM   #1
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Dammit

Heres the scoop, my trucks battery died earlier this week, yesterday I bought a new 540 crank whatever Autocraft, this morning when I tried to start it it clicked but then died, I tried it again and everything was dead, no signs of starting at all, turn the key and silent basically, now, is there anything that could be draining my battery or is it the starter, distributer, alternator etc..?
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 10-01-2005, 07:30 PM   #2
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Its like the same problem Kristis friend has on her 91 Ford
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 10-02-2005, 12:09 AM   #3
adamc44
CF Freak
 
adamc44's Avatar
 
Join Date: Jul 2005
Location: west portsmouth ohio
Posts: 775
reason the battery keeps dying is when your sittin in your driveway with the radio blaring, singing along, and daydreamin making car sounds like your drivin, your draining it. you need to leave it running. maybe one of these days you'll be able to pull it out on the road and drive it.
__________________
AMERICA: LOVE IT OR LEAVE IT

http://www.myspace.com/adamc44

adamc44 is offline   Reply With Quote
Old 10-02-2005, 01:10 AM   #4
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by adamc44
reason the battery keeps dying is when your sittin in your driveway with the radio blaring, singing along, and daydreamin making car sounds like your drivin, your draining it. you need to leave it running. maybe one of these days you'll be able to pull it out on the road and drive it.
Don't get me pissed, I drove to Publix, bought some food, came back, car didn't even turn over
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 10-02-2005, 01:32 AM   #5
MustangFan424
CF Newbie
 
MustangFan424's Avatar
 
Join Date: Sep 2005
Posts: 9
What about your spark plug wires? Maybe those went.
__________________
-Phil
MustangFan424 is offline   Reply With Quote
Old 10-02-2005, 01:35 AM   #6
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by MustangFan424
What about your spark plug wires? Maybe those went.
I dunno, its not even turning over so it wouldn't be the wires, I really think it is the starter solenoid or just a shitty starter
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 10-02-2005, 03:32 AM   #7
adamc44
CF Freak
 
adamc44's Avatar
 
Join Date: Jul 2005
Location: west portsmouth ohio
Posts: 775
Quote:
Originally Posted by 99integra
Don't get me pissed, I drove to Publix, bought some food, came back, car didn't even turn over


hehe....

anyways, check the battery cable ends are they corroded? my uncle had the same truck and same thing happened to it. wouldnt start and we thought it was the solenoid. turned out to be the cables were just that bad.
__________________
AMERICA: LOVE IT OR LEAVE IT

http://www.myspace.com/adamc44

adamc44 is offline   Reply With Quote
Old 10-02-2005, 03:39 AM   #8
BanffAutoSpa_ap
Pants The Ripper
 
BanffAutoSpa_ap's Avatar
 
Join Date: Jan 2005
Location: Southern Alberta Likes:Long walks on the beach.....after anal
Posts: 1,510
so how do you really expect me to diagnose that, you of all people should know make ,year ,model is crucial....AND GO INTRODUCE YOURSELF....douche lol joking or am i.
__________________
Despite the high cost of living, it remains very popular.
BanffAutoSpa_ap is offline   Reply With Quote
Old 10-02-2005, 08:35 AM   #9
Pythias
CF Extraordinaire
 
Pythias's Avatar
 
Join Date: Jun 2005
Location: Ohio, U.S.
Posts: 1,831
Quote:
Originally Posted by BanffAutoSpa_ap
so how do you really expect me to diagnose that, you of all people should know make ,year ,model is crucial....AND GO INTRODUCE YOURSELF....douche lol joking or am i.

Well if you explore the forums you would know he had a Ranger, 93' I believe, Spalsh, black outside red interior manual 4cyc and he is not new here so why does he need to introduce himself.
__________________
"Though I drive through the valley of rice,I shall fear no turbo for torque art with me. Thy rod and piston, they comfort me."

"It is not the strong who will win, but the winner who is strong." -ROTK7
"You wrote "The World Doesn't Need A Savior" but everyday I hear people crying for one."
Pythias is offline   Reply With Quote
Old 10-02-2005, 01:49 PM   #10
DodgeRida67
Banned
 
DodgeRida67's Avatar
 
Join Date: Feb 2004
Location: Jackson, Georgia
Posts: 2,056
Pull your alternator, take it and have it tested. Test it yourself if you know what you're doing. NOT load test, BTW.
DodgeRida67 is offline   Reply With Quote
Old 10-02-2005, 01:52 PM   #11
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by DodgeRida67
Pull your alternator, take it and have it tested. Test it yourself if you know what you're doing. NOT load test, BTW.
No shit , and to Adam44c, when i had the old battery on they corroded more each day, meaning I cleaned the terminal and all that shit with a wire brush and then the next day the same amount of corrosion was back
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 10-02-2005, 01:53 PM   #12
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by BanffAutoSpa_ap
so how do you really expect me to diagnose that, you of all people should know make ,year ,model is crucial....AND GO INTRODUCE YOURSELF....douche lol joking or am i.
Want me to link you to the intro thread
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 10-02-2005, 05:37 PM   #13
6000LE
Banned
 
6000LE's Avatar
 
Join Date: May 2005
Location: Philly
Posts: 832
not again
6000LE is offline   Reply With Quote
Old 10-02-2005, 05:58 PM   #14
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by 6000LE
not again
Ehhh, what?
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 10-02-2005, 06:04 PM   #15
6000LE
Banned
 
6000LE's Avatar
 
Join Date: May 2005
Location: Philly
Posts: 832
Quote:
Originally Posted by 99integra
Ehhh, what?



dumb ppl goin "go introdude urself"
when you have posts in the thousands
6000LE is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:29 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.