Car Forums  

Go Back   Car Forums > Community Central > Feedback & Suggestions
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-18-2005, 11:17 PM   #1
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Forum posting question

Is anyone else having trouble posting when quoting someone else? All of a sudden (a few days ago), anytime I try to quote someone else's post, when I hit submit, this site quits responding. I have no trouble on the other three forums that I post on and my wife has no problem on the forums she frequents.

If anyone can confirm or deny this problem or possibly lead me to a fix, it would be greatly appreciated. Thanks.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 12-18-2005, 11:20 PM   #2
car_crazy89
Part Time CFer
 
car_crazy89's Avatar
 
Join Date: Mar 2005
Location: Ontario, Canada
Posts: 2,849
Well I've had that problem when quoting someone a few times lately. Eventually you just give up after trying to submit the same thing after 2 or 3 tries. Not sure what would be causing that problem to happen though.
__________________

"Noone dies a virgin, life screws us all"
car_crazy89 is offline   Reply With Quote
Old 12-18-2005, 11:22 PM   #3
dodgerforlife
Resident CF Farmer
 
dodgerforlife's Avatar
 
Join Date: Mar 2005
Location: Farm in Saskatchewan...
Posts: 2,202
yeah, it happens, and it is royally frustrating, especially when it is a long post. I've learnt the hard way, and now I copy and paste the post to notepad before I hit submit...
dodgerforlife is offline   Reply With Quote
Old 12-18-2005, 11:26 PM   #4
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Yeah, I learned to copy before posting on this forum a long time ago. Trust me, it's way better than it used to be. That still doesn't help me to get the post submitted... Without the quote, mine is confusing and pointless.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 12-18-2005, 11:57 PM   #5
chris_knows
๑۩۞
 
chris_knows's Avatar
 
Join Date: Apr 2005
Location: Ontario, Canada Status:Trying to find my ish
Posts: 7,630
Quote:
Originally Posted by vwhobo
Yeah, I learned to copy before posting on this forum a long time ago. Trust me, it's way better than it used to be. That still doesn't help me to get the post submitted... Without the quote, mine is confusing and pointless.

Test...If this comes up, then my computer didn't freeze

It's happened to me a couple of times, but just hit the <BACK> button, and it comes back up. Either way, not many of my posts are long, so it doens't really bother me

Could it be because a lot of bandwidth is being used?
__________________
chris_knows is offline   Reply With Quote
Old 12-18-2005, 11:58 PM   #6
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by chris_knows
Test...If this comes up, then my computer didn't freeze

It's happened to me a couple of times, but just hit the <BACK> button, and it comes back up. Either way, not many of my posts are long, so it doens't really bother me

Could it be because a lot of bandwidth is being used?
Let's see!
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 12-18-2005, 11:59 PM   #7
chris_knows
๑۩۞
 
chris_knows's Avatar
 
Join Date: Apr 2005
Location: Ontario, Canada Status:Trying to find my ish
Posts: 7,630
Quote:
Originally Posted by vwhobo
Let's see!

See what? It obviouslt didn't freeze
__________________
chris_knows is offline   Reply With Quote
Old 12-19-2005, 12:02 AM   #8
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by chris_knows
See what? It obviouslt didn't freeze
It just did on another thread that I've been trying to post on. When it sh*ts up, it goes all the way. I have to control/alt/delete my way out and reopen my browser.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 12-19-2005, 12:39 AM   #9
car_crazy89
Part Time CFer
 
car_crazy89's Avatar
 
Join Date: Mar 2005
Location: Ontario, Canada
Posts: 2,849
Quote:
Originally Posted by vwhobo
It just did on another thread that I've been trying to post on. When it sh*ts up, it goes all the way. I have to control/alt/delete my way out and reopen my browser.
I have the same problem, can't click back, you have to actually close the internet.
__________________

"Noone dies a virgin, life screws us all"
car_crazy89 is offline   Reply With Quote
Old 12-19-2005, 01:09 AM   #10
chris_knows
๑۩۞
 
chris_knows's Avatar
 
Join Date: Apr 2005
Location: Ontario, Canada Status:Trying to find my ish
Posts: 7,630
Quote:
Originally Posted by vwhobo
It just did on another thread that I've been trying to post on. When it sh*ts up, it goes all the way. I have to control/alt/delete my way out and reopen my browser.

Mine's never done that, I just get this:



and can press back and re-submit...
__________________
chris_knows is offline   Reply With Quote
Old 12-19-2005, 02:35 AM   #11
Nissan_Altima
Biggest anti-post whore
 
Join Date: Jul 2005
Location: Philadelphia, PA
Posts: 760
Quote:
Originally Posted by vwhobo
It just did on another thread that I've been trying to post on. When it sh*ts up, it goes all the way. I have to control/alt/delete my way out and reopen my browser.

Bingo! Same exact thing happened to me a couple of times. It's extremely annoying, especially when you have to do it after typing a long post, an even more annoying after you re-type your post and it happens again (and you forget to copy). I'm guessing it's a forum glitch and I was actually going to ask the mods to take a look at it.

Since my computer knowledge is as low as my car knowledge ( ), I can't offer any explanation for this, but if anyone can fix this, I'm sure we would all GREATLY appreciate it.
Nissan_Altima is offline   Reply With Quote
Old 12-19-2005, 02:43 AM   #12
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
I sometimes have the same trouble....usually on a post that´s taken me ages to write
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 12-19-2005, 03:18 AM   #13
Pythias
CF Extraordinaire
 
Pythias's Avatar
 
Join Date: Jun 2005
Location: Ohio, U.S.
Posts: 1,831
It does that for me all the time, since months ago, only on certain threads though.
__________________
"Though I drive through the valley of rice,I shall fear no turbo for torque art with me. Thy rod and piston, they comfort me."

"It is not the strong who will win, but the winner who is strong." -ROTK7
"You wrote "The World Doesn't Need A Savior" but everyday I hear people crying for one."
Pythias is offline   Reply With Quote
Old 12-19-2005, 06:22 AM   #14
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by Pythias
It does that for me all the time, since months ago, only on certain threads though.
It done it to me earlier on this evening.....soo annoying
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 12-19-2005, 01:46 PM   #15
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Cliffy, why are you wasting time moving this thread instead of deleting/editing advertisements? The original post in this thread is neither a feedback or a suggestion. What it is Cliffy, is an off topic question which is why it was placed in off topic. I suggest that instead of pointlessly and arbitrarily moving threads around, you concentrate on doing what you do best... NOTHING.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 09:12 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright © 2002 - 2011 Car Forums. All rights reserved.