Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-27-2005, 01:48 AM   #1
Patrick G.
CF Newbie
 
Join Date: Dec 2005
Posts: 1
Question What in the world is this noise?

I've got a 2002 Hyundai Accent with 47K miles that just started making a noise. I'm pretty sure all the belts are fine, so I'm not sure what this could be. Thought someone might be able to take a listen and let me know if it's indicative of anything. I recorded about 30 seconds of me starting the car and letting it run. You can hear the sound the best in the last 5-10 seconds of the clip. Here it is: STRANGE NOISE
Patrick G. is offline   Reply With Quote
Old 12-27-2005, 02:16 AM   #2
newyorker
MXman
 
newyorker's Avatar
 
Join Date: Nov 2005
Location: Philly
Posts: 5,291
Quote:
Originally Posted by Patrick G.
I've got a 2002 Hyundai Accent with 47K miles that just started making a noise. I'm pretty sure all the belts are fine, so I'm not sure what this could be. Thought someone might be able to take a listen and let me know if it's indicative of anything. I recorded about 30 seconds of me starting the car and letting it run. You can hear the sound the best in the last 5-10 seconds of the clip. Here it is: STRANGE NOISE
From what I can tell its the belts. Maybe something came loose.
__________________
04 Mazdaspeed Miata #2373/4000: IHI, BBS, Harddog, Flyin'Miata.

newyorker is offline   Reply With Quote
Old 12-27-2005, 02:36 AM   #3
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
My initial response would be the belt.
__________________
"She gave me a look only a mother could give a child."
Wally is offline   Reply With Quote
Old 12-27-2005, 03:12 AM   #4
windman
CF Enthusiast
 
Join Date: Nov 2005
Location: ontario canada
Posts: 214
sounds to me like an idler pully or something bearing
that runs off a belt
alternator bearing perhaps
not to familiar with hundia
cant even spell it
windman is offline   Reply With Quote
Old 12-27-2005, 04:06 AM   #5
97Talonchik
discombobulated
 
97Talonchik's Avatar
 
Join Date: Jun 2005
Location: Chattanooga, TN
Posts: 1,257
I agree, sounds like a squeaky belt to me. You say you are pretty sure the belts are all fine, how did you come to that conclusion? My suggestion would be to check the tension on all the belts. Does the sound continue all the time or does it stop after driving for a while?
97Talonchik is offline   Reply With Quote
Old 12-28-2005, 03:38 PM   #6
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Sounds like a Plymouth
Haven't ya'll ever noticed that every Plymouth car when it slows down it makes kind of a creaking sound
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 12-29-2005, 12:59 PM   #7
dodger65
I know more than Wally...
 
dodger65's Avatar
 
Join Date: Apr 2005
Location: U.S. - Midwest
Posts: 2,117
Quote:
Originally Posted by 99integra
Sounds like a Plymouth
Haven't ya'll ever noticed that every Plymouth car when it slows down it makes kind of a creaking sound

that's the trannies, and only on the fwd chrysler prods...
__________________
"Everyone is someone else's weirdo"

dodger65 is offline   Reply With Quote
Old 12-29-2005, 01:47 PM   #8
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by dodger65
that's the trannies, and only on the fwd chrysler prods...
I was wonderin about that thanks bro
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 12-30-2005, 05:07 PM   #9
azkid110
CF Enthusiast
 
azkid110's Avatar
 
Join Date: Dec 2005
Location: Tucson, AZ
Posts: 129
ive herd this noise before, in my dad jeep cherokee. the way he fixed it (i watched) was he listned to the engine, and found that the noise was comming from around the idler pully, to test, he got a good degreeser and sprayed it on the idler pully bearing, and sure enoough the noise got worse. he replaced it and the noise was gone. i would try this method
azkid110 is offline   Reply With Quote
Old 01-02-2006, 06:42 AM   #10
Mk3golfer
CF Enthusiast
 
Join Date: Jan 2006
Location: Kent UK
Posts: 107
if the belts arent tight or loose and pulleys are fine, maybe its the water pump?
__________________
It was broken when you gave it to me...
Mk3golfer is offline   Reply With Quote
Old 01-02-2006, 07:37 AM   #11
dodgerforlife
Resident CF Farmer
 
dodgerforlife's Avatar
 
Join Date: Mar 2005
Location: Farm in Saskatchewan...
Posts: 2,202
Quote:
Originally Posted by Mk3golfer
if the belts arent tight or loose and pulleys are fine, maybe its the water pump?


err...that would be instantenous...and sounds hella worse...and he would have massive overheating issues...
dodgerforlife is offline   Reply With Quote
Old 01-02-2006, 07:43 AM   #12
Mk3golfer
CF Enthusiast
 
Join Date: Jan 2006
Location: Kent UK
Posts: 107
not necessarily, my pump has been squealing at me for a while now but there's no overheating... just the bearings inside the pump are on their way out! sometimes it does it sometimes it doesnt...

but, do as the guy says and spray a little degreaser on all the pulleys, and elimante them all one by one!
__________________
It was broken when you gave it to me...

Last edited by Mk3golfer : 01-02-2006 at 07:45 AM.
Mk3golfer is offline   Reply With Quote
Old 01-03-2006, 12:48 AM   #13
Nissan_Altima
Biggest anti-post whore
 
Join Date: Jul 2005
Location: Philadelphia, PA
Posts: 760
It definetley sounds like the belts so I would re-examine them. However, if they're fine, maybe the alternator?
Nissan_Altima is offline   Reply With Quote
Old 01-03-2006, 12:51 AM   #14
windman
CF Enthusiast
 
Join Date: Nov 2005
Location: ontario canada
Posts: 214
i'll bet we never find out what it was or who was right
i vote for me!!!!
windman is offline   Reply With Quote
Old 01-03-2006, 12:52 AM   #15
newyorker
MXman
 
newyorker's Avatar
 
Join Date: Nov 2005
Location: Philly
Posts: 5,291
Quote:
Originally Posted by Nissan_Altima
It definetley sounds like the belts so I would re-examine them. However, if they're fine, maybe the alternator?
. I have never heard an alternator make that sound. It anything its a belt.
__________________
04 Mazdaspeed Miata #2373/4000: IHI, BBS, Harddog, Flyin'Miata.

newyorker is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 01:52 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.