Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-03-2006, 04:34 PM   #1
pmg1704
CF Newbie
 
Join Date: Apr 2006
Location: NYC
Posts: 1
'93 Taurus Wagon starts....sometimes

Hi, first time poster so please forgive if the etiquette isn't quite there yet.

My 93 Taurus wagon is in great shape, 150K miles but well maintained.

Recently a new problem appeared. The car will not turn over randomly when I try to start it. This happens every once in a while. When I put the key in and turn, the electrics come on, I can put the car in neutral, start the radio, the dashboard lights come on, but the car won't turn over. It won't even try. Then I wait a few minutes, fiddle with transmission (into and out of neutral), try again and sometimes it works sometimes I have to wait longer and try again. Eventually it works and the car starts right up.

The battery is pretty new, less than 1 year old. I was thinking the starter, but then it wouldn't start ever(?) Whenever this happens I noticed that the brake is very hard, I can't press it down.

Any thoughts or suggestions? I'd rather not have to pay the IRS and my mechanic in the same month....thanks.
pmg1704 is offline   Reply With Quote
Old 04-03-2006, 07:05 PM   #2
nighthawk
Part Time Active User
 
nighthawk's Avatar
 
Join Date: Feb 2006
Location: -
Posts: 1,651
I could go really far out and say distributor, but that doesnt explain the brakes being so stiff......

actually i cant think of anything that would cause these problems...
__________________

"There is a big difference between being fast and powerful and just being loud and annoying."
nighthawk is offline   Reply With Quote
Old 04-03-2006, 07:09 PM   #3
davsmitty
CF Addict
 
davsmitty's Avatar
 
Join Date: Mar 2006
Location: Chickasha OK
Posts: 337
Im thinking a sensor somewhere. Maybe the "parked" sensor, most newer cars wont allow you to start the car in any gear. Since it sometimes turns over after you mess with the shifter, it might not be getting a good signal in "P" *shrugg* not a clue about the brakes though.
davsmitty is offline   Reply With Quote
Old 04-03-2006, 07:14 PM   #4
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by davsmitty
Im thinking a sensor somewhere. Maybe the "parked" sensor, most newer cars wont allow you to start the car in any gear. Since it sometimes turns over after you mess with the shifter, it might not be getting a good signal in "P" *shrugg* not a clue about the brakes though.
Do we have to go over this again?
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 06-15-2006, 10:43 AM   #5
john316
CF Newbie
 
Join Date: Jun 2006
Posts: 2
93 Taurus

Sounds like a transmission range switch to me. (some shops call it the "prndl" switch) When it won't crank, try holding the key to the start position while moving the shift lever through the range. If it tries to start, it is a safe bet that it needs this switch. Be prepared should the engine try to start while in gear. The switch is around $50 and is easy to replace.
john316 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 11:02 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.