Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-10-2008, 05:31 PM   #1
premabodh
CF Newbie
 
Join Date: Dec 2008
Posts: 1
Matiz Problem

Hi All;
I have a 2000 model Daewoo matiz. The problem is that for first 15-17 kms it runs fine but engine goes down after that. I need to restart the engine. After that it stops every 500 meters or so. Once i filled the tank with 1000rs of petrol then there was no stopping of engine but as fuel level went down problem started. There is no much heating of engine. It is a wierd problem. I had given to Sanva Motors but they could not solve the problem. Can anyone suggest what might be the problem?

Also after giving my car to Sanva Motors the feul average reduced from 16KMPL to 9.5 KMPL. I am having this car for 9 years but these two problems were never there. Can anyone suggest something.

If anybody is planning to give his/her car to Sanva Motors in Thane please do not do it.

Thanks and Regards;
Vikash Anand,
email: premabodh@yahoo.com
premabodh is offline   Reply With Quote
Old 12-11-2008, 03:47 AM   #2
midwestman
CF Newbie
 
Join Date: Dec 2008
Posts: 9
Totally noob answer here, maybe... but since I had a friend that had one....

Didnt Daewoo have a recall on cam shaft sensors? That could be the problem.
midwestman is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 01:21 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.