Car Forums  

Go Back   Car Forums > Vehicle Specific > Domestic Cars
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-11-2009, 03:46 PM   #1
jmask99
CF Newbie
 
Join Date: Feb 2009
Posts: 1
99 Plymouth Breeze ISSUES!

Hi All,
My wife has a 99 Plymouth Breeze that started having problems that I cant nail down. We have had the car since 2004, and no problems. At 88000 miles the car has been experiencing a vibration that i first thought was motor mounts. I have checked the plugs, wires, cleaned the throttle body, ran injector cleaner and high octane gas thru the engine, and belts, and cannot get anywhere. I did notice a change after I cleaned the throttle body and injectors but that was only for a day. The next day, back to the old vibration. Now this is noticeable during idle as well as driving down the road, which i belive eliminates tranny,wheels,bearings,cv joints, etc. I know somebody has had to have experienced something like this, maybe not a breeze, but a newer computer controlled FI car. Please help!
jmask99 is offline   Reply With Quote
Old 08-11-2009, 08:28 AM   #2
ashleybert
CF Newbie
 
Join Date: Aug 2009
Posts: 2
have you found the problem yet or?
if you havent, is your car stuttering when its idleing, or when going a certain speed?
__________________
--------------------
'97 Plymouth Breeze
Automatic. 2.4L
ashleybert is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 04:05 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.