Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-10-2009, 08:13 PM   #1
kevy85
CF Newbie
 
Join Date: Mar 2009
Posts: 5
Unhappy ford ka revving problem

hi i have a 98' ford ka. just started having a problem a couple of days ago. when im driving down the road if i take my foot off the accelerator or even just press it a little softer for a few secs, when i push the the throttle back down to accelerate the engine makes a really loud revving noise for a few secs then goes back to normal. only really notice it when im above 40 -50. makes a noise as if i was to push the clutch down while im still accelerating. my foot is no where near the clutch though. Any advice would be great, i dont know much about cars and dont want to get fleeced when i take it into the garage
kevy85 is offline   Reply With Quote
Old 03-11-2009, 02:40 AM   #2
corbett_auto
CF Addict
 
corbett_auto's Avatar
 
Join Date: Oct 2004
Location: just west of Charlotte, NC
Posts: 448
Sounds like the clutch is going out. It might can be adjusted out to give you a little more time.
__________________
corbett_auto is offline   Reply With Quote
Old 03-11-2009, 11:27 PM   #3
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
I agree with Corbet. It sounds like the clutch is maybe reaching the end of its life. Do the revs seem to climb but there's no real response in accelaration? I know the Ka's no rocket ship, especially at 40-50mph in a high gear, but you should notice it. Try taking it up a slight hill and puting it in fifth gear, at say, 40-mph, with a few thousand revs. The revs should drop reletively quickly, and depending on how fast you're going, the engine will most probably struggle to pull the car with the gear you're in. Just out of curiosity, how many miles are on the clock?
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48

Last edited by Cliffy : 03-11-2009 at 11:32 PM.
Cliffy is offline   Reply With Quote
Old 03-12-2009, 12:25 AM   #4
kevy85
CF Newbie
 
Join Date: Mar 2009
Posts: 5
there is no real response in acceleration while the engine is making the loud reving noise but this only lasts 3-4 secs then the noise dies and i feel a response. it's done 95,000 miles
kevy85 is offline   Reply With Quote
Old 03-12-2009, 06:43 AM   #5
Satty101
CF's L body Freak
 
Satty101's Avatar
 
Join Date: Sep 2003
Location: Colorado Springs CO
Posts: 2,865
I'd say clutch is at the end of it's life. Probably about time to start saving for a new one.



OT: The Ford Ka is like Ford's edition of the Geo Metro right?
__________________
My cars:

1999 Chevrolet Camaro SS (PC'd)
1994 Chevrolet Beretta Z26 Q4 (W41 M90'd)
2004 Chevrolet Silverado 2500 (4WD)

My wife's cars:

1971 Dodge Charger SE (stock and original 383 auto)
2004 Subaru Impreza WRX (kid-hauler)
Satty101 is offline   Reply With Quote
Old 03-15-2009, 07:10 PM   #6
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by Satty101
I'd say clutch is at the end of it's life. Probably about time to start saving for a new one. OT: The Ford Ka is like Ford's edition of the Geo Metro right?
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 09:12 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.