Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-21-2009, 02:21 AM   #1
lougilman
CF Newbie
 
Join Date: Mar 2009
Posts: 2
Problem with 2003 Nissan Maxima instr. panel & stereo lights

I have a 2003 Maxima GLE. I found that, after fixing the wiring harness behind my factory Bose stereo, NONE of the lights (instr. panel, stereo, A/C) lights worked. The problem was a burnt out fuse, so I replaced it and the stereo and A/C lights began working again, but only when the headlights are off. Now, whenever I turn the headlights on, the instrument panel lights don't come on, and the stereo and A/C lights go off. The only lights that still work on my instrument panel are the service engine, cruise control, gas tank, and any other indicator lights, as well as the clock above the dashboard. I followed the wiring diagram here 5th Generation Nissan Maxima Wiring Page and everything is configured exactly as it should be, but I am still having this problem. I just went through the fuse panel next to the steering wheel, removing EVERY fuse, and they are all in working order. Does anyone have any idea what could have gone wrong??
lougilman is offline   Reply With Quote
Old 03-21-2009, 10:16 PM   #2
lougilman
CF Newbie
 
Join Date: Mar 2009
Posts: 2
Ughh come on doesn't anybody want to take a shot at this for me??
lougilman is offline   Reply With Quote
Old 03-22-2009, 02:53 PM   #3
Satty101
CF's L body Freak
 
Satty101's Avatar
 
Join Date: Sep 2003
Location: Colorado Springs CO
Posts: 2,865
Uhm...just a thought, but did you see if the dimmer is all the way down?
__________________
My cars:

1999 Chevrolet Camaro SS (PC'd)
1994 Chevrolet Beretta Z26 Q4 (W41 M90'd)
2004 Chevrolet Silverado 2500 (4WD)

My wife's cars:

1971 Dodge Charger SE (stock and original 383 auto)
2004 Subaru Impreza WRX (kid-hauler)
Satty101 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:43 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.