Car Forums  

Go Back   Car Forums > Vehicle Specific > Classic Cars
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-26-2007, 07:17 PM   #1
55ford
CF Newbie
 
Join Date: Apr 2007
Posts: 1
Need Help fixing 55 Ford

I have a 1955 Ford Fairlane Club Sedan with a 272 engine. The car runs fine until the engine warms up to operating temprature and then just quits. I have replaced fuel pump, points and plugs, and rebuilt the carburator. Could it be the coil? or condenser? It's getting plenty of gas. Any suggestions?
55ford is offline   Reply With Quote
Old 04-26-2007, 08:57 PM   #2
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by 55ford
I have a 1955 Ford Fairlane Club Sedan with a 272 engine. The car runs fine until the engine warms up to operating temprature and then just quits. I have replaced fuel pump, points and plugs, and rebuilt the carburator. Could it be the coil? or condenser? It's getting plenty of gas. Any suggestions?
Making your Y-block run is not rocket science. Like any other internal combustion engine it needs three things in the right amount at the correct time... Oxygen, fuel and ignition.

Because it runs fine until warm you know the engine and ancillary parts are functioning more or less correctly, at least at that time. Mindlessly replacing parts until you accidently fix the problem is neither time or cost effective. Instead of shotgunning parts you need to take a step by step approach to determining what is missing or possibly what is in excess causing it to stop running.

You've replaced an ass load of parts, but do you have good ignition when it dies? You said it's getting plenty of gas, but could it be getting too much? It must be getting air to run when cold, but is it possible that there's and intake leak that opens up when it's warm... Or maybe just a vacuum leak that's masked by the choke being on?

Give us some answers to these questions and you just might find your own answer along the way.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 04-26-2007, 11:22 PM   #3
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
Does it quit as you try to move or quit at idle?
__________________
"She gave me a look only a mother could give a child."
Wally is offline   Reply With Quote
Old 04-27-2007, 12:02 PM   #4
corbett_auto
CF Addict
 
corbett_auto's Avatar
 
Join Date: Oct 2004
Location: just west of Charlotte, NC
Posts: 448
One of my favorite troubleshooting questions is always...what happened between the time it was running good and now? Can you remember a time when it ran well? As mentioned before, this should be a fairly easy problem to solve.
__________________
corbett_auto is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:20 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.