Car Forums  

Go Back   Car Forums > Vehicle Specific > Asian Imports
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-27-2004, 10:27 PM   #1
davebob
CF Newbie
 
Join Date: Oct 2004
Location: pacific house, ca.
Posts: 1
hello to all

--------------------------------------------------------------------------------

A hello to all. i'm dave or davebob. And I got alittle problem that hopefully someone call steer me to the solution. I'm borrowing a 1985 honda accord from a family member while I rebuild the top end of my toyota 4by4. It's got a three barrel carb. When I go to start it, the chock does not activate, and even trying to hold a steady high rpm it just dies unless I pump it like mad. I'll keep this up for a couple of minutes and if I try to drive it, it's the same unless I keep it above 3000. Now if I let sit for a few minutes turned off, it seems to run fine for about three miles, then it does it's thing again. while under the car awhile back i noticed a plastic air canister(w/foam rubber) with a hose leading up to the air cleaner. It was split apart alittle bit where it looked like it should be together. I don't know if that has something to do with it or not. HELP! p.s. thank you for baring with me, i'm new at this.
davebob is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 12:55 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.