Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-05-2004, 01:12 AM   #1
labaro1us
CF Newbie
 
Join Date: Sep 2004
Location: Houston,Tx.
Posts: 2
won't start

I have a 92 Buick Regal with a 3.8 auto trans,with 72000 miles on it.when I turn on the key all dash lights work,but when I try to start it,it does nothing not even a click,put on a nutral switch still nothing.PLEASE HELP
labaro1us is offline   Reply With Quote
Old 10-05-2004, 03:13 AM   #2
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by labaro1us
I have a 92 Buick Regal with a 3.8 auto trans,with 72000 miles on it.when I turn on the key all dash lights work,but when I try to start it,it does nothing not even a click,put on a nutral switch still nothing.PLEASE HELP
Why did you replace the neutral safety switch? Was it really bad or did you just need the exercise? Maybe you just had some extra money to burn.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 11:40 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.