Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-01-2004, 06:07 PM   #1
ihc96
CF Newbie
 
Join Date: Jul 2004
Posts: 1
1987 lincoln no spark

I have a 1987 Lincoln town car the car ran until oct 2003 and was parked for the winter. come spring a charged battery was insalled. no spark is comming from the coil. coil is good. spark module is good distributor changed ecm as reistance at the power and corisponding pins. now what should I check next.
ihc96 is offline   Reply With Quote
Old 07-10-2004, 05:51 AM   #2
Sick88Tbird
Master of the Fox-chassis
 
Sick88Tbird's Avatar
 
Join Date: May 2004
Location: Sicklerville, NJ
Posts: 578
Check your connections and make sure everything is hooked up the way it's supposed to be....any critters make nests under the hood during the winter??? Look for chewed wires if so.
Sick88Tbird is offline   Reply With Quote
Old 07-10-2004, 01:08 PM   #3
tbaxleyjr
CF Extraordinaire
 
Join Date: Mar 2004
Location: Somewhere in the Southeastern U.S.
Posts: 1,067
what was the primary and secondary resistances on the ignition coil?
tbaxleyjr is offline   Reply With Quote
Old 07-11-2004, 10:38 PM   #4
stamar
CF Newbie
 
Join Date: May 2004
Posts: 59
If there is spark at the coil, meaning you took the coil wire off the distributer cap, and placed it close to the tower and saw a spark, then the problem is downstream. Very highly likely to be the distributer cap. It can go bad with no visual sign at all.

If the coil is good and theres no spark at the distributer cap.... then its the plug wire from the coil to the cap.

IT could possibly be every single plug wire ( not likely) has rotted. After the wires the only thing possible is the plugs. Youve reached the end then. You must be wrong at that point and the coil itself has gone bad or perhaps its not connected right/ something has corroded in its connection. You go upstream from there.

Last edited by stamar : 07-12-2004 at 12:36 AM.
stamar is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 05:36 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.