Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-08-2005, 12:29 AM   #1
maiamay
CF Newbie
 
Join Date: Nov 2005
Posts: 2
Jeep!

AHH! the jeep!! i fell like i'm in a crowded marriage! ok here's the deal.. i need help. actually my husband needs help, but i'm asking. ok, he took out a 4 cylinder and replaced it with a 6. everything has gone ok (relatively speaking) with the minor adjustments and such. now he tried to start it and she's not starting. 12 volts are coming form the battery, making it to the coil...but not to the distributor. definately no spark in the plugs. it has a brand new computer but because it hasn't even run yet, the computer can't and doesn't say anything. any ideas?? would SOOO SOOO appreciate it.

Last edited by maiamay : 11-08-2005 at 12:32 AM.
maiamay is offline   Reply With Quote
Old 11-08-2005, 12:31 AM   #2
maiamay
CF Newbie
 
Join Date: Nov 2005
Posts: 2
oops

<~~~ showing how green i am....it was a standard trans, now an auto. engine size is a 6 cylinder-4 liter. came off a jeep cherokee...went into a jeep wrangler 91
maiamay is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 07:28 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.