Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-12-2005, 07:00 AM   #1
Protein
CF Newbie
 
Join Date: Sep 2005
Location: Grand Rapids, Michigan
Posts: 2
1987 Cutlass Ciera stalls when stopped

I just got my 1987 Oldsmobile Cutlass Ciera with the 2.5 liter engine out of the garage after having it in storage for the past year. It was driving fine for the first 15 minutes or so, but when I stopped at a traffic light, the car started jerking and sputtering and then stalled. I shifted to neutral and it restarted fine, but as soon as I put it back into drive, it stalled again. After about 10 minutes of waiting, it finally shifted into gear without stalling. It has since stalled 3 more times, always when the vehicle stops. The car had a plenty of gas in it and the service engine light is broken and is always on, so that was not available to see if it came on or not. The engine was not hotter than normal. The battery and alternator are both fairly new. Also, this problem does not happen everytime the car is driven, as my dad has driven it without incident. But it is certainly a problem. I don't have a very good knowledge of cars, so any help or suggestions would be welcomed.

Last edited by Protein : 09-12-2005 at 07:08 AM.
Protein is offline   Reply With Quote
Old 09-12-2005, 11:42 AM   #2
dodger65
I know more than Wally...
 
dodger65's Avatar
 
Join Date: Apr 2005
Location: U.S. - Midwest
Posts: 2,117
sounds like a bad torque converter lockup solenoid. it's been pretty well covered here, so do a search...
__________________
"Everyone is someone else's weirdo"

dodger65 is offline   Reply With Quote
Old 09-13-2005, 10:57 PM   #3
Protein
CF Newbie
 
Join Date: Sep 2005
Location: Grand Rapids, Michigan
Posts: 2
Ok, thanks.

Last edited by Protein : 09-14-2005 at 12:45 AM.
Protein is offline   Reply With Quote
Old 09-14-2005, 03:06 PM   #4
dodger65
I know more than Wally...
 
dodger65's Avatar
 
Join Date: Apr 2005
Location: U.S. - Midwest
Posts: 2,117
Quote:
Originally Posted by Protein
Ok, thanks.

didn't this post say that it was fixed before? did it just seem fixed for a while? i'm confused...
__________________
"Everyone is someone else's weirdo"

dodger65 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 12:05 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.