Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-19-2007, 02:09 AM   #1
sean_hawn19
CF Newbie
 
Join Date: Mar 2005
Posts: 49
Question heat problem

I own a 1994 Ford Tempo GL, 2.3l, 4 door, 135,000 km. I seem to have intermitent heat from luke warm to hot heat. Now I don't know if it is the extreme cold of -30c or my car, but when I start it in the morning, it takes about 7 to 10 minutes of driving to get luke warm heat, and around 15 to 20 minutes to get hot heat. Now sometimes it takes more or less time. Is it suppost to take this long ? So because it intermitent between warm and hot is there a way to tell if it is the heater core starting to fail or a thermostat failing ? I have no smell of anti-freeze and no leaking of anti-freeze in the car, but I know that you won't always get those signs. Also I know that my thermostat housing is corroded and when the last termostat was put in just over a year ago, the housing was cleaned, it was double gasketed with silicone around it. But was told I might have to replace the housing if it leaks and by-passes the thermostat again, because the machanic wasn't sure how long it would last. Any suggestions ? Also I have no idea how hot my car gets because my temp. gauge doesn't fully work, it's off because it doesn't get passed the 1/3 mark.

Thanks
sean_hawn19 is offline   Reply With Quote
Old 02-21-2007, 01:56 AM   #2
carls47807
CF Freak
 
Join Date: Mar 2005
Location: new york
Posts: 582
You could try flushing out the heater core, they're pretty easy to get to on those tempo's. Just pull the in and out lines and lightly flush it with a water hose. If a bunch of crap comes out it's probably time to replace it. Does the antifreeze stay full? What is the heat gauge doing?

If the gauge maintains a good temperature all the time I would put my money on the heater core. Check the linkage to the box to make sure it is closing all the way.
carls47807 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 03:14 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.