Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-31-2006, 05:11 PM   #1
hmwolf
CF Newbie
 
Join Date: Feb 2005
Posts: 10
Question No spark

I have a 96 Monty Carlo that will not produce any spark. I have replaced all the DIS componets including the PCM, but still I ccant get any spark to the coil pack. It has a new Crankshaft sensor, new ing control module, new PCM new Camshaft sensor and all the wires from the PCM are in good shape. I was driving it and all of a sudden it just died. No warning it just stopped running. I am getting no code from the PCM at all. I replaced the PCM and it still wont start. Anyone have a solution?
hmwolf is offline   Reply With Quote
Old 02-02-2006, 04:01 AM   #2
carls47807
CF Freak
 
Join Date: Mar 2005
Location: new york
Posts: 582
pull off a coil pack and put a voltmeter between the two terminals to see if the coil is getting power. let me know what happens. possible ignition switch?

is there any security light on in the dash? this happened on my friends grand am he had to get the security thing reset. call the dealer they'll tell u how to do it over the phone.
carls47807 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 08:43 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.