Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-27-2005, 06:51 PM   #1
vz9c6c
CF Newbie
 
Join Date: Mar 2005
Posts: 3
99 cavalier won't start w/ key...

I am having problems with my 99 cavalier. I can get the car started by using my after market remote start, but if I were to use my ignition key it doesn't even try to crank over. I think it's an ignition switch problem, but I am not sure. Please help...
vz9c6c is offline   Reply With Quote
Old 03-27-2005, 08:32 PM   #2
osborste
the canuck tech
 
osborste's Avatar
 
Join Date: Mar 2005
Location: ontario canada
Posts: 875
Quote:
Originally Posted by vz9c6c
I am having problems with my 99 cavalier. I can get the car started by using my after market remote start, but if I were to use my ignition key it doesn't even try to crank over. I think it's an ignition switch problem, but I am not sure. Please help...
have the wiring checked most time's it's the way the remote starts are put in cut wire's splice and tape not soldered and heat shrinked tubing
__________________

without seeing or hearing your problem all i can do is offer advice on what to check
my new toy

<Link removed>......Please read the rules on advertising!
osborste is offline   Reply With Quote
Old 03-28-2005, 04:40 AM   #3
srober32
CF Addict
 
srober32's Avatar
 
Join Date: Feb 2005
Location: Detroit, Michigan
Posts: 442
Yup, how long ago was the remote start installed?
__________________
When replacing your altenator, make sure your battery is fully charged.
srober32 is offline   Reply With Quote
Old 03-28-2005, 06:26 AM   #4
vz9c6c
CF Newbie
 
Join Date: Mar 2005
Posts: 3
Quote:
Originally Posted by srober32
Yup, how long ago was the remote start installed?
the remote start was installed about five years ago, and it's been working great. all of the sudden this problem came up. Litteraly over night...Thanks in advanced for any info and advice.
vz9c6c is offline   Reply With Quote
Old 03-28-2005, 06:57 AM   #5
the lobster
CF Addict
 
Join Date: Mar 2005
Posts: 263
suggestions

there is a relay that will disable the key start,when you use the remote.
if the relay has gone bad ,it is not closing the starter loop on the key circuit.
these are usually dpdt type.(double pole double throw.).check and make sure one of the clips has not fallen off.if it is not the relay,and it is the brain,you will have to see if the manufacturer is still in business .check with the people that put it in.....you might have a valet switch,too that you can try to see if it will start.
the lobster is offline   Reply With Quote
Old 03-28-2005, 11:39 PM   #6
vz9c6c
CF Newbie
 
Join Date: Mar 2005
Posts: 3
Quote:
Originally Posted by the lobster
there is a relay that will disable the key start,when you use the remote.
if the relay has gone bad ,it is not closing the starter loop on the key circuit.
these are usually dpdt type.(double pole double throw.).check and make sure one of the clips has not fallen off.if it is not the relay,and it is the brain,you will have to see if the manufacturer is still in business .check with the people that put it in.....you might have a valet switch,too that you can try to see if it will start.

checked the relays and everything is good. I finally broke down and took it to a dealer and the mechanic told me that it is in my ignition switch. But thanks for all the help.
vz9c6c is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:31 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.