Car Forums  

Go Back   Car Forums > Vehicle Specific > Domestic Cars
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-31-2005, 04:26 AM   #1
P Csik
CF Newbie
 
Join Date: Mar 2005
Posts: 1
82 Firebird Auto Tranny: rattling noise

new member here, just registered after looking at some great posts and feedback. Excellent forum!

Summary: when driving the car (only slow speed so far) there's a random metallic clanking sound emanating from the front of the transmission/rear of the engine. It's been hard to isolate as it only happens when the car is in motion. Easy to hear from even 20-30 feet away.

Background: my son & I are nearing completion on his vehicle restoration project... car has ~65K miles on a rebuilt 3-speed auto, the starter gear occasionally grinds with the ring-gear/flywheel during startup, and the car was absent a lower bellhousing/torque convertor access cover. I can't see anything unusual on casual inspection. Since the lower cover isn't installed I have a hard time thinking this noise is caused by broken flywheel teeth rattling around as they'd have fallen out, sounds more like a loose bolt or something (?)

We plan to replace the starter motor & flywheel to resolve the grinding problem. Any suggestions on the noise source?
P Csik is offline   Reply With Quote
Old 03-31-2005, 04:29 AM   #2
osborste
the canuck tech
 
osborste's Avatar
 
Join Date: Mar 2005
Location: ontario canada
Posts: 875
Quote:
Originally Posted by P Csik
new member here, just registered after looking at some great posts and feedback. Excellent forum!

Summary: when driving the car (only slow speed so far) there's a random metallic clanking sound emanating from the front of the transmission/rear of the engine. It's been hard to isolate as it only happens when the car is in motion. Easy to hear from even 20-30 feet away.

Background: my son & I are nearing completion on his vehicle restoration project... car has ~65K miles on a rebuilt 3-speed auto, the starter gear occasionally grinds with the ring-gear/flywheel during startup, and the car was absent a lower bellhousing/torque convertor access cover. I can't see anything unusual on casual inspection. Since the lower cover isn't installed I have a hard time thinking this noise is caused by broken flywheel teeth rattling around as they'd have fallen out, sounds more like a loose bolt or something (?)

We plan to replace the starter motor & flywheel to resolve the grinding problem. Any suggestions on the noise source?

one car i worked on had a cracked flywheel around the bolt hole's to the crank was a 305 chevy
__________________

without seeing or hearing your problem all i can do is offer advice on what to check
my new toy

<Link removed>......Please read the rules on advertising!
osborste is offline   Reply With Quote
Old 04-04-2005, 01:56 PM   #3
CoRPS
CF Newbie
 
CoRPS's Avatar
 
Join Date: Oct 2004
Location: Miami, Florida
Posts: 31
Well, I had a similiar problem on my 92 Camaro. I was making a left on a busy street when I noticed oncoming traffic was going a lot faster then they should have.. So I gunned it off the turn, and dropped off the curb. After that on turns I would get this thumping sound on the bottom of the car towards the transmission.. Everyone told me it was CV Joints, so I investigated on my own. Ended up it was a transmission mount that had COMPLETELY broken in half. You might want to check that out

Cliff Notes:
- I had similiar problem
- Check your transmission mount(s).
CoRPS is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 05:32 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.