Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-15-2005, 12:50 AM   #1
cousinles
CF Newbie
 
Join Date: Apr 2005
Posts: 5
lumina keeps stalling

I recently bought a 1990 Lumuna with only 48000 miles on it. I bought the car from an old lady who did not drive it much, just to the store every now and then. She told me that the car had sat in her garage for a year and is running a little rough. I thought know big deal must be somthing from sitting for so long it cant be to searios if it only has 48000 miles on it. So i took it home an did a tune up new pluges and wires, changed the oil and put fresh gas in it. It ran great for a couple of days then my speedometer quit working when this happened my cruze control and ac quit working it stalled all the time and it wont idle. Every know and then my speedometer starts working again and so does everything else it runs like a top when the speedometer is working. I changed the speed sencor but this was know help. I am pulling my hair out trying to figure this out. any help will be great.
cousinles is offline   Reply With Quote
Old 04-15-2005, 03:57 AM   #2
EvilPodAE
CF Enthusiast
 
Join Date: Feb 2005
Posts: 101
The seals inside the engine block could have damage to them causing you to loose compression and your car to stall. The best option you could do is to take it to a mechanic and have them look at it.
EvilPodAE is offline   Reply With Quote
Old 04-15-2005, 04:03 AM   #3
carls47807
CF Freak
 
Join Date: Mar 2005
Location: new york
Posts: 582
but the seals magically get better when the speedometer works?

does the car idle if you put it in park, and if you have a rpm gauge does that act up as well.
carls47807 is offline   Reply With Quote
Old 04-15-2005, 09:15 PM   #4
cousinles
CF Newbie
 
Join Date: Apr 2005
Posts: 5
lumina stalling

I do not have an rpm guage and it does stall in park, also my ac does not work when evering else is acting up dont know what that has to do with any thing but that is what is happening. When my speedometer and whole car started acting up i turned on my ac and everything stayed working for know. I do not dare turn my ac back off i am afraid it will act up again.
cousinles is offline   Reply With Quote
Old 04-15-2005, 10:05 PM   #5
osborste
the canuck tech
 
osborste's Avatar
 
Join Date: Mar 2005
Location: ontario canada
Posts: 875
Quote:
Originally Posted by cousinles
I recently bought a 1990 Lumuna with only 48000 miles on it. I bought the car from an old lady who did not drive it much, just to the store every now and then. She told me that the car had sat in her garage for a year and is running a little rough. I thought know big deal must be somthing from sitting for so long it cant be to searios if it only has 48000 miles on it. So i took it home an did a tune up new pluges and wires, changed the oil and put fresh gas in it. It ran great for a couple of days then my speedometer quit working when this happened my cruze control and ac quit working it stalled all the time and it wont idle. Every know and then my speedometer starts working again and so does everything else it runs like a top when the speedometer is working. I changed the speed sencor but this was know help. I am pulling my hair out trying to figure this out. any help will be great.


well this is interesting looking at a wiring diagram your a/c,cruise control,idle air control valve are controlled by the engine computer so you have wiring problems or a failing ecm
__________________

without seeing or hearing your problem all i can do is offer advice on what to check
my new toy

<Link removed>......Please read the rules on advertising!
osborste is offline   Reply With Quote
Old 04-16-2005, 12:05 AM   #6
cousinles
CF Newbie
 
Join Date: Apr 2005
Posts: 5
lumina stalling

Well i was wrong about the the car running fine with the ac on it was just a quinsadence, but the ac will not work at all when the car is acting up so i think i will have to agree with you about it being the computer. I will replace the computer and then let you know how i make out, this is after i replace the magical seals in my block (lol).
cousinles is offline   Reply With Quote
Old 04-16-2005, 12:08 AM   #7
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by carls47807
but the seals magically get better when the speedometer works?
Anytime I have a car come in the shop with a driveability issue and it has low compression, I immediately install a new speedometer. Presto, they run like new. Much easier than a re-ring also.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 04-16-2005, 12:24 AM   #8
cousinles
CF Newbie
 
Join Date: Apr 2005
Posts: 5
lumina stalling

So you are saying that if I rering my car my speedometer will work?
LOL
cousinles is offline   Reply With Quote
Old 04-16-2005, 12:28 AM   #9
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by cousinles
So you are saying that if I rering my car my speedometer will work?
LOL
Well, based on someone else's logic, that may also work. Good thinking. I've also heard that a new starter will make the stereo sound better. Strange but true.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 04-16-2005, 01:11 AM   #10
BanffAutoSpa_ap
Pants The Ripper
 
BanffAutoSpa_ap's Avatar
 
Join Date: Jan 2005
Location: Southern Alberta Likes:Long walks on the beach.....after anal
Posts: 1,510
thats awesome im going out to get a new starter right freakin now, ya baby hear that bass wink wink it's the new starter
__________________
Despite the high cost of living, it remains very popular.
BanffAutoSpa_ap is offline   Reply With Quote
Old 04-16-2005, 03:27 AM   #11
carls47807
CF Freak
 
Join Date: Mar 2005
Location: new york
Posts: 582
before replacing the computer i would probably take a further look at things. they are expensive. perhaps the ac doesn't work because the engine is idling too low?
carls47807 is offline   Reply With Quote
Old 04-16-2005, 06:44 AM   #12
thongsai
CF Enthusiast
 
Join Date: Oct 2004
Posts: 145
no codes? ur car runs on a speed sensor>ecm>speedometer..
ur cruise will not work if something is wrong with the speed circuit.
ur a/c will not turn on if ur ecm doesnt want it to... IE.. if engine is running rough or high load at idle, the ecm will not activate the a/c clutch.

from looking at the outdated wiring diagrams, it seems ur sensor produces ac voltage.
__________________
Disclaimer: My posts on this forum are guesses and/or suggestions.. Please check thoroughly before you replace anything.

My for sale and buying thread
thongsai is offline   Reply With Quote
Old 04-16-2005, 11:28 AM   #13
osborste
the canuck tech
 
osborste's Avatar
 
Join Date: Mar 2005
Location: ontario canada
Posts: 875
Quote:
Originally Posted by cousinles
Well i was wrong about the the car running fine with the ac on it was just a quinsadence, but the ac will not work at all when the car is acting up so i think i will have to agree with you about it being the computer. I will replace the computer and then let you know how i make out, this is after i replace the magical seals in my block (lol).

well this is interesting looking at a wiring diagram your a/c,cruise control,idle air control valve are controlled by the engine computer so you have wiring problems or a failing ecm

i didn't say to replace the ecm i meant for you to have to unit checked like the wire's to the ecm, the ecm plug itself ,grounds, when the car acts up try checking for code's see if the computer will communicate while the car is acting up maybe the computer is failing i don't know for sure it could be loose wire's
__________________

without seeing or hearing your problem all i can do is offer advice on what to check
my new toy

<Link removed>......Please read the rules on advertising!
osborste is offline   Reply With Quote
Old 04-16-2005, 07:43 PM   #14
cousinles
CF Newbie
 
Join Date: Apr 2005
Posts: 5
Quote:
Originally Posted by osborste
well this is interesting looking at a wiring diagram your a/c,cruise control,idle air control valve are controlled by the engine computer so you have wiring problems or a failing ecm

i didn't say to replace the ecm i meant for you to have to unit checked like the wire's to the ecm, the ecm plug itself ,grounds, when the car acts up try checking for code's see if the computer will communicate while the car is acting up maybe the computer is failing i don't know for sure it could be loose wire's


Well I replaced the ECM anyways and this cured my problem. I picked one up at a salvage yard for $40. They told me if it did not work they would refund my money so i figured what would i have to lose. The car drives like a totaly diferent car runs smoother all my electronics work and it even seems to get better gas mileage. I thank everybody for there help on car forums.
cousinles is offline   Reply With Quote
Old 04-16-2005, 08:31 PM   #15
osborste
the canuck tech
 
osborste's Avatar
 
Join Date: Mar 2005
Location: ontario canada
Posts: 875
Quote:
Originally Posted by cousinles
Well I replaced the ECM anyways and this cured my problem. I picked one up at a salvage yard for $40. They told me if it did not work they would refund my money so i figured what would i have to lose. The car drives like a totaly diferent car runs smoother all my electronics work and it even seems to get better gas mileage. I thank everybody for there help on car forums.

glad we could help
__________________

without seeing or hearing your problem all i can do is offer advice on what to check
my new toy

<Link removed>......Please read the rules on advertising!
osborste is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 10:10 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.