Car Forums  

Go Back   Car Forums > Vehicle Specific > Domestic Cars
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-25-2003, 04:05 AM   #1
asa67_stang
CF Enthusiast
 
asa67_stang's Avatar
 
Join Date: Nov 2003
Location: the eighth circle of hell in Maryland
Posts: 240
Truck issues

well, i had it for three days, an then i broke it...


it was a joke...
'93 F150, 138000+ miles, engine has 62,000+ miles on it

1) when braking to a complete stop from any gear over 1st, or don't allow it to downshift into 1st (E40D tranny) if i'm not careful it will stumble and die
i can shift it into neutral and coast up to the stop, put it in gear when fully stopped and i'll be fine
also, in a related problem (i believe it is at least) when cold, i can start it and sometimes it will die within seconds of starting, when it does this it gives the same symptoms as above when i come to a complete stop, and it also will sometimes die when just putting it into gear (reverse or drive)

2) the trans "acts funny"
* when shifting into reverse, it won't go directly into reverse, i'll have to give it a good amount of gas, it doesn't jam into gear or anything, but will smoothly start to back-up, it almost seems like it's supposed to do that

* when driving at high speeds (60+ MPH) if i floor it, it will kick down into passing gear, get out of it, then it will accelerate for about 20 seconds, then for 2 or 3 it sounds like it drops into neutral and revs up, then drops back down and accelerates again




other than those two problems, and one or two little "character flaws" i love it
feels good to actually have a real, reliable vehicle to tool around in
a christmas gift to myself i guess...
__________________
I love going fast.... it's the crashing and burning that sucks

i wish i knew now what i will know in thirty years, that would be nice...

the 'net has warped my fragile little mind
asa67_stang is offline   Reply With Quote
Old 12-25-2003, 04:16 AM   #2
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
I guess this means the El Camino made the trip.

Yes you certainly do have issues. Before doing anything to it you need to scan it for codes. I have a sneaking suspicion you'll find three or four then troubleshoot it from there. I hope you're getting a scan tool for Christmas.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
so, some guy rear-ended my truck when i was at the chow hall asa67_stang Repairs & Maintenance 6 02-02-2004 08:55 AM



All times are GMT +1. The time now is 09:09 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.