Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-10-2009, 06:12 PM   #1
snowpro
CF Newbie
 
Join Date: Oct 2009
Posts: 1
2005 Malibu no heat

Hello, my wifes car 05 Malibu 4 cyclinder, only about 22,000 miles on it, suddenly the heater quit working...
Everything worked just fine till yesterday
The blower is working it blows air, just no temperture, just cold not even warm

Anyone have any Ideas whats could be wrong?
Thanks....
snowpro is offline   Reply With Quote
Old 10-10-2009, 07:30 PM   #2
dvdrose18
CF's resident Nurse
 
dvdrose18's Avatar
 
Join Date: May 2006
Location: Northeastern NJ Needs: A Life
Posts: 513
possibility one: plugged heater core or stuck thermostat. not likely with that low miles, but possible. see if both the lines going through the fire wall get hot.

Possibility two: heater mixing door is not working for one reason or another. This is the most likely problem, but not as easy to check. I am not sure where the mechanism is located on your car, but if you look under/behind the glove box it is probably there somewhere (may involve sitting upside down in the passenger seat.) Not sure what you can see, but you may be able to see a rod that is supposed to turn to open the control door. with the heat on, adjust the temperature, and you should be able to see the rod turn. if it doesn't turn, see if you can turn it by hand to adjust the temperature. If you can turn it by hand, there is probably an electrical problem, either with the temperature selector, or with the mixer control. If it doesn't turn by hand, suspect some kind of mechanical problem with the mixer.

Just to give you an idea where to start looking. This is not exhaustive, just from experience with my grandfathers Buick.
__________________
dvdrose18 is offline   Reply With Quote
Old 10-13-2009, 10:26 PM   #3
valvestate
CF Newbie
 
Join Date: Oct 2009
Posts: 6
heat

it the door isnt stuck, see if theres a vacuum line running to it to operate it and to see its ok
valvestate is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 07:41 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.