Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-24-2005, 11:21 PM   #1
bradc1980
CF Newbie
 
Join Date: Jul 2005
Location: new port richey,florida
Posts: 3
Exclamation 94 caravan

hi all im a new member of this site.i have a question. i have a 94 dodge caravan and i replaced the car stereo w/o disconnecting the battery,oops.but when i did the interior lights,door locks,and power to my new stereo went out.i checked all fuses and they were all good.did i fry a relay or somethin and if i did were is it located or were does the problem exist. any help would be great thanx.
bradc1980 is offline   Reply With Quote
Old 07-25-2005, 01:44 AM   #2
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by bradc1980
hi all im a new member of this site.i have a question. i have a 94 dodge caravan and i replaced the car stereo w/o disconnecting the battery,oops.but when i did the interior lights,door locks,and power to my new stereo went out.i checked all fuses and they were all good.did i fry a relay or somethin and if i did were is it located or were does the problem exist. any help would be great thanx.
.....
I'll move this then!
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 07-25-2005, 05:58 AM   #3
kbaker069
CF Newbie
 
Join Date: Jul 2005
Posts: 4
How did you find a power wire for the radio? Did you just check for power or did you actually use a schematic? You probably tied the radio power in with a illumination wire.
kbaker069 is offline   Reply With Quote
Old 07-30-2005, 02:33 AM   #4
bradc1980
CF Newbie
 
Join Date: Jul 2005
Location: new port richey,florida
Posts: 3
94 caravan

i just tested wires by process of elimination found one that provided power and just went with it. i probably did tie it in by accident.but now my question is how do i go about fixing the problem with my lights inside my van.i mean theres nowhere on the fuse box labled dome,or tailgate lights. also it blew my locks,but there is a lock fuse and its good. and also there is a radio fuse marked on the fuse block but it is good . but no tunes. could there possibly be a interior lights relay or fusible link? oh one more thing i have a automatic door lock,that engages after 15mph. thats the only time it locks. but the button that locks them no longer works. all this happend during radio installation. damn electrican could not even figure it out.
bradc1980 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 07:03 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.