Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-27-2005, 07:54 PM   #1
sweetlady
CF Newbie
 
Join Date: Jul 2005
Posts: 2
01' chevy impala veh shuts of when started & rpm gage goes up & down

I have noticed lately when i start my vehicle it shuts off , the only way to keep it running is pressing on the gas & let it run for a while , but then my rpm gage goes up & down between 0 and 1 rpm and makes my engine shake until i press the gas then it stops but once i release the gas pedal the rpm gage goes up & down again. I have noticed that only when the car is on low fuel thats when it shuts off when i start it. but when it has a half a tank or more of fuel it starts and stays on but the rpm gage still goes up and down & the engine makes a noise and shakes the car. i dont know what it is, can someone help me please?.. I have gotten a new fuel filter on the veh but problem still occurs help help
sweetlady is offline   Reply With Quote
Old 07-28-2005, 12:00 AM   #2
97Talonchik
discombobulated
 
97Talonchik's Avatar
 
Join Date: Jun 2005
Location: Chattanooga, TN
Posts: 1,257
Have you cleaned your injectors?
97Talonchik is offline   Reply With Quote
Old 07-30-2005, 10:21 PM   #3
sweetlady
CF Newbie
 
Join Date: Jul 2005
Posts: 2
Quote:
Originally Posted by 97Talonchik
Have you cleaned your injectors?

I just had my impala worked on this friday , & the diagnostic sys pulled up that it was my idle control valve. which only cost about $35.00. that is where your rpm idle is lower or higher than suppose to be. and being that the idle control valve was going bad & the rpm was lower than suppose to be it wasnt pushing thru enough air in my engine to keep it started . so that is why when i started my veh it just kept shutting off & it was misting really bad. but now the car is running better than ever.
sweetlady is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 07:32 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.