Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-13-2005, 07:14 PM   #1
theislander6
CF Newbie
 
Join Date: Aug 2005
Posts: 3
transmission help

Motor oil was put in the transmission. Since then reverse has not worked. We drained the transmission, put transmission fluid back in but still no reverse. Any ideas?
theislander6 is offline   Reply With Quote
Old 08-13-2005, 07:19 PM   #2
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
LMAO, damn
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 08-13-2005, 07:53 PM   #3
sandlercd_22
CF Enthusiast
 
Join Date: Aug 2005
Posts: 201
new.....transmition. thats exactly wut my car did. First high gear went out, than reverse.
sandlercd_22 is offline   Reply With Quote
Old 08-14-2005, 06:24 AM   #4
adamc44
CF Freak
 
adamc44's Avatar
 
Join Date: Jul 2005
Location: west portsmouth ohio
Posts: 775
was it new motor oil or used motor oil? 20 w 50 weight always worked well for me..........
__________________
AMERICA: LOVE IT OR LEAVE IT

http://www.myspace.com/adamc44

adamc44 is offline   Reply With Quote
Old 08-14-2005, 10:44 PM   #5
BanffAutoSpa_ap
Pants The Ripper
 
BanffAutoSpa_ap's Avatar
 
Join Date: Jan 2005
Location: Southern Alberta Likes:Long walks on the beach.....after anal
Posts: 1,510
its done.... you need a rebuild or a new one. youll never get the seals back to thier original shape, good job
__________________
Despite the high cost of living, it remains very popular.
BanffAutoSpa_ap is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 12:38 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.