Car Forums  

Go Back   Car Forums > Vehicle Specific > Domestic Cars
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-01-2005, 09:05 PM   #1
tarit
CF Newbie
 
Join Date: Nov 2005
Posts: 1
Unhappy 2001 Chevy malibu Trans problem?

My 01 Malibu had a check engine light on and the Temp gauge on the dashboard was died. I had it scanned and the on board computer diag shows "PO128B" (Temp Gauge Not Functioning Properly, possible short wire or bad instrument gauge). I now have a new symptom of the transmission (automatic) banging hard when put in to drive or reverse and when shifting gear at around 10-12mph. I am told it is a transmission problem and need a new one, Please advise!!! The car is running fine with higher speed. I do not believe the transmission is gone!!!!!
tarit is offline   Reply With Quote
Old 11-18-2005, 05:32 PM   #2
mrsdepthcharge
CF Newbie
 
Join Date: Nov 2005
Posts: 1
Angry US too!

DH & I are currently having the same problem with our Malibu and the temperature gauge.

DH took it to the garage his BIL works at and he reset the computer and changed the temperature sensor. It quit again within days!

It was at the Chevy garage yesterday. They too cleared the computer and told us nothing was wrong. The da&n thing already isn't working! SInce yesterday!

DH took it to work today and as he was pulling in, it stalled on him. He got it to a parking spot, but I am pi**ed! He works 40 minutes away and we have 2 children that are too small to walk in the snow this winter because the da*n car chooses to die!

To top it all off, the local auto electric place won't look at it because it's an intermittant problem! Intermittant my butt.

Have you found any fixes? I've been looking everywhere on the internet I can find and found that it could be the alternator or ignition switch, but like I said nobody will even look at it. What is your next step? Email us and maybe we can find out what the problem is together. Maybe if all unhappy Malibu owners banded together, they'd do something.

WHen DH comes home from work tonight, he said we're going to talk about a new car. I don't want a new car, I want this one to work. We bought it new in oct 2000 and have about 51,000 miles on it. It's been garage kept almost the whole time we've had it. We do regular maintenance and even wax it and this is the thanks we get.

Have you tried calling Chevrolet directly? I've been thinking of it.

Sorry this is so long, I just needed to vent.

Carrie
mrsdepthcharge is offline   Reply With Quote
Old 11-18-2005, 05:41 PM   #3
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,641
You, and every other unhappy GM product owner can get together and tell them what they already know... That many of their products are of substandard quality. The only secret is that it's not a secret.

BTW, if you take the time to read the symptoms described for the two cars, you'll find the only common thread is the temp guage. I have a good idea what the problem is on the first car, but your description is devoid of the all important information... DTC's. Calm down, gather some usable information and start over.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 07:18 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.