Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-07-2005, 08:28 PM   #1
jedimario
Mr. Hot Wheels
 
jedimario's Avatar
 
Join Date: Jul 2005
Location: Clemson University
Posts: 2,149
'89 Accord idling rougher

My '89 Accord LXi has started idleing rougher than usual. And when I accelrate or rev the engine, the whole car shakes excessivly. I think it might be a loose motor mount, could anyone help? thanks
__________________


UNBAN WHAT
BAN BAV
jedimario is offline   Reply With Quote
Old 11-07-2005, 10:03 PM   #2
carlos
CF Addict
 
Join Date: Feb 2005
Posts: 273
sounds more like a misfire, do you have lack of power
carlos is offline   Reply With Quote
Old 11-07-2005, 10:09 PM   #3
carlos
CF Addict
 
Join Date: Feb 2005
Posts: 273
as far as checking the motor mounts, engage the parking brake put it on reverse apply the brake and accelerate(make sure the area is clear, the vehicle shouldn't move but just in case)while you do this have someone look at the engine and check for excessive movement
carlos is offline   Reply With Quote
Old 11-08-2005, 01:24 AM   #4
jedimario
Mr. Hot Wheels
 
jedimario's Avatar
 
Join Date: Jul 2005
Location: Clemson University
Posts: 2,149
missfire indeed, my dad took a look at it and noticed that one of the spark plug wires had come unplugged. I had looked and didn't notice it. Now I feel stupid.
__________________


UNBAN WHAT
BAN BAV
jedimario is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 08:42 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.