Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-14-2004, 10:13 PM   #1
Booch
CF Newbie
 
Join Date: Mar 2004
Posts: 5
Nissan Sentra 93 starting Problem

Sorry to be brief but I lost my first 2 postings. Hopefully this one will stick.

My 93 Sentra (1600cc 120K) has a problem electrically. Last night my 16 year old took it out and I got the call at Midnight in the rain. (nothing ever seems to happen at 6 PM in the driveway does it) It would not start. No solenoid engagement no spinning motor, not even a dimming of the headlights. I'm flummoxed.

New battery 550 Amps 4 months old. New Alternator 3 weeks old. Cable ends changed at the time of the alternator. The alternator died in front of the CHrysler dealership and that seemed the best alternative until the bill came 530 dollars, Owww.

Further on the $530 is that the thing wouldn't crank 1 day later. After jumping it and driving it home I found the battery terminal on the alternator was fastened finger tight. I tightened it and it's worked fine til last night. I guess I should have paid for the tow to the Nissan dealership.

Diagnosis this morning showed scorching at that battery terminal on the solenoid. the plastic insulator was charred. I kluged a repair with fiber washers. I even tried cranking it without the lead attached. No luck.

How do I test the alternator, not for amperage just for function? Of course without being able to crank it. I guess I can remove the accessory belt and hand spin it.

Further, is there a separate fuse link for the solenoid / starter circuit? I checked 3 fuse panels (2 under the hood) everything of significance was not blown. (nothing else was blown either.)

I'm guessing there is an open circuit somewhere. Anyone got a clue? I want to find the problem myself then choose to fix it or have the Pro's do it. I rarely send in the car to be fixed without telling them where the problem is. Repair "truth trees" are expensive to the guy paying the bill.

Help
Booch is offline   Reply With Quote
Old 03-14-2004, 10:23 PM   #2
snoopewite
The 1st CF Entrepreneur
 
snoopewite's Avatar
 
Join Date: Feb 2003
Location: England
Posts: 782
Moving to the "Repairs & Maintenance" forum.
__________________
This signature is in memory of vwhobo 03-26-2003 - 04-27-2004
The vwhobo fan club lives on for as long as his e-spirit lurks around these forums.
Late vwhobo fan club members - R34RB30DETTV, SuperJew, Cliffy, STiMan, Satty101, Integra_LS, Karburator, DodgeRida67, Bubba, Importluva and snoopewite - instigator of the unofficial vwhobo fan club
snoopewite is offline   Reply With Quote
Old 03-14-2004, 10:34 PM   #3
SuperJew
I like pie.
 
SuperJew's Avatar
 
Join Date: Aug 2003
Location: Suburbia Central, New York
Posts: 2,584
Quote:
Originally Posted by snoopewite
Moving to the "Repairs & Maintenance" forum.

hey snoope stop posing as a mod.

i'll move this mofo.
__________________


CF's Resident Pimp Slapper

Pimp Slap Count (as of 30 May 2004): 34
SuperJew is offline   Reply With Quote
Old 03-14-2004, 10:56 PM   #4
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by Booch
Sorry to be brief but I lost my first 2 postings. Hopefully this one will stick.

My 93 Sentra (1600cc 120K) has a problem electrically. Last night my 16 year old took it out and I got the call at Midnight in the rain. (nothing ever seems to happen at 6 PM in the driveway does it) It would not start. No solenoid engagement no spinning motor, not even a dimming of the headlights. I'm flummoxed.

New battery 550 Amps 4 months old. New Alternator 3 weeks old. Cable ends changed at the time of the alternator. The alternator died in front of the CHrysler dealership and that seemed the best alternative until the bill came 530 dollars, Owww.

Further on the $530 is that the thing wouldn't crank 1 day later. After jumping it and driving it home I found the battery terminal on the alternator was fastened finger tight. I tightened it and it's worked fine til last night. I guess I should have paid for the tow to the Nissan dealership.

Diagnosis this morning showed scorching at that battery terminal on the solenoid. the plastic insulator was charred. I kluged a repair with fiber washers. I even tried cranking it without the lead attached. No luck.

How do I test the alternator, not for amperage just for function? Of course without being able to crank it. I guess I can remove the accessory belt and hand spin it.

Further, is there a separate fuse link for the solenoid / starter circuit? I checked 3 fuse panels (2 under the hood) everything of significance was not blown. (nothing else was blown either.)

I'm guessing there is an open circuit somewhere. Anyone got a clue? I want to find the problem myself then choose to fix it or have the Pro's do it. I rarely send in the car to be fixed without telling them where the problem is. Repair "truth trees" are expensive to the guy paying the bill.

Help
I'd really like to help but the way your post is written I just get lost looking at it. One thing I can tell you without doubt is you're not going to be able to test your alternator by removing the belt and spinning it, unless you can spin it aproximately 1000 rpm.

The other thing I can tell you is that your first post should always be in the "Introduce Yourself" section, especially before asking for help.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 03-14-2004, 11:22 PM   #5
Booch
CF Newbie
 
Join Date: Mar 2004
Posts: 5
Hi My name is booch

Quote:
Originally Posted by vwhobo
I'd really like to help but the way your post is written I just get lost looking at it. One thing I can tell you without doubt is you're not going to be able to test your alternator by removing the belt and spinning it, unless you can spin it aproximately 1000 rpm.

The other thing I can tell you is that your first post should always be in the "Introduce Yourself" section, especially before asking for help.

Sorry,

I post rather frequently in a Homebuilding & Woodworking site. Taunton Press Fine Homebuilding, Fine Woodworking etc. I didn't know the protocol here.

Wish I was a recreational gearhead to follow the threads more often but too many kids & places to send the money right now.Another 7 years and I'll be down to one in college. Right now the $ hermmorage is spectacular. Soon... I keep telling myself I'll have a date with a pre 1960 pickup.

As to your beetle pic. I had a '69. learned most of my mechanical ways bringing mine to life in '75. I still have the Compleat Idiot's guide... fantastic guide. Got acquainted with the #3 and that little skyscraper of an oil cooler. Boy she ran fine til I scorched & snapped the valve spearing the piston and locking her up at 65MPH. Taught me that all valves don't get gapped the same. I swapped the engine and did a cross country run (MI to CA) without the benefit of a starter. (push started it as $65 for a starter seemed pricy at the time)

In fact that is what I'm looking for on this sentra... is the starter motor. Near as I can tell is the starter is buried under the intake manifold where it takes 2 mirrors to see. I can't tell if the solenoid is firing.

As for the alternator I was looking to see wether there was a resistance value I could check.
Booch is offline   Reply With Quote
Old 03-15-2004, 12:05 AM   #6
Booch
CF Newbie
 
Join Date: Mar 2004
Posts: 5
Clearer?

Ok two three questions.

I think I found the starter. Under the intake manifold. I see the area (sort of) as that is where the main power cables run from the battery.

The question on the starter is this;
What is that white insulated cover on the power wire? It is held in place by a wire mount tie. it looks like it could be an inline link or fuse. This has to be attached to the smallest starter I've ever seen. as it is I've got to use a mirror to find it.

How do you check an alternator on a car that is not able to turn over?

Finally where is the voltage regulator? In the alternator?
Thanks
Booch is offline   Reply With Quote
Old 03-15-2004, 02:51 AM   #7
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by Booch
Ok two three questions.

I think I found the starter. Under the intake manifold. I see the area (sort of) as that is where the main power cables run from the battery.

The question on the starter is this;
What is that white insulated cover on the power wire? It is held in place by a wire mount tie. it looks like it could be an inline link or fuse. This has to be attached to the smallest starter I've ever seen. as it is I've got to use a mirror to find it.

How do you check an alternator on a car that is not able to turn over?

Finally where is the voltage regulator? In the alternator?
Thanks
1. That is simply a cover/insulator on the cable connection.
2. Remove it and take it to Advance, Autozone, Kragen, etc.
3. Your car has an internal voltage regulator as most cars do these days.

Note, the only way to remove your starter is from under the car. You also have to remove two brackets to access it and if memory serves, the oil filter.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 03-16-2004, 02:17 AM   #8
Booch
CF Newbie
 
Join Date: Mar 2004
Posts: 5
Done

I determined it was the starter / Solenoid that was not working. Had it replaced today. Couldn't wait for the time to do it with my son. As I could barely touch the starter from underneath or on top I figured it would be a 2 hour dissassembly of tubes then the starter.. . followed by the reinstallation of the hoses. didn't look like a good piece of entertainment. 420 here in Wisconsin for the Nissan shop replacement.

Honestly what a stupid place for the starter. I don't think anyone would complain if they provided an extra inch or two all around the engine. Without a lift, crawling under the car is a pretty claustrophobic experience. Functionally it is a pretty ok rig but serviceability should be easier. It is almost like they expect 12 year old girls to reach in some of those places. The engine compartment is way too tight for my mitts.

Thanks for the help.
Booch is offline   Reply With Quote
Old 03-16-2004, 02:24 AM   #9
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by Booch
I determined it was the starter / Solenoid that was not working. Had it replaced today. Couldn't wait for the time to do it with my son. As I could barely touch the starter from underneath or on top I figured it would be a 2 hour dissassembly of tubes then the starter.. . followed by the reinstallation of the hoses. didn't look like a good piece of entertainment. 420 here in Wisconsin for the Nissan shop replacement.

Honestly what a stupid place for the starter. I don't think anyone would complain if they provided an extra inch or two all around the engine. Without a lift, crawling under the car is a pretty claustrophobic experience. Functionally it is a pretty ok rig but serviceability should be easier. It is almost like they expect 12 year old girls to reach in some of those places. The engine compartment is way too tight for my mitts.

Thanks for the help.
Wowee! $420 to replace the starter? I gotta move to Wisconsin if they're pulling that kind of dough. I just gotta know, break down the parts and labor for me, please.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993


Last edited by vwhobo : 03-16-2004 at 04:22 AM.
vwhobo is offline   Reply With Quote
Old 03-16-2004, 10:28 AM   #10
BavarianWheels
Supreme Demagogue
 
BavarianWheels's Avatar
 
Join Date: Sep 2003
Location: So. Cal.
Posts: 3,154
Quote:
Originally Posted by snoopewite
Moving to the "Repairs & Maintenance" forum.

That's funny!!
.
.
__________________

Bav's Favorite Track Vehicle
Posts Deleted for Use of Profanity = 2
BavarianWheels is offline   Reply With Quote
Old 03-16-2004, 10:36 AM   #11
snoopewite
The 1st CF Entrepreneur
 
snoopewite's Avatar
 
Join Date: Feb 2003
Location: England
Posts: 782
I like sending posts that exude the authority of a moderator's work without me actually having to be responsible for anything
__________________
This signature is in memory of vwhobo 03-26-2003 - 04-27-2004
The vwhobo fan club lives on for as long as his e-spirit lurks around these forums.
Late vwhobo fan club members - R34RB30DETTV, SuperJew, Cliffy, STiMan, Satty101, Integra_LS, Karburator, DodgeRida67, Bubba, Importluva and snoopewite - instigator of the unofficial vwhobo fan club
snoopewite is offline   Reply With Quote
Old 03-25-2005, 08:44 AM   #12
goodlyshomepage
CF Newbie
 
Join Date: Mar 2005
Location: Yanceyville, NC
Posts: 3
Wonder if this is my problem too?

I'm sure this belongs in another thread, but I just wanted to say thanks sorta in advance.
goodlyshomepage is offline   Reply With Quote
Old 03-26-2005, 11:24 AM   #13
the lobster
CF Addict
 
Join Date: Mar 2005
Posts: 263
Pleeeeeeeeeeeeeeeeeeeeeeeeease

Quote:
Originally Posted by vwhobo
I'd really like to help but the way your post is written I just get lost looking at it. One thing I can tell you without doubt is you're not going to be able to test your alternator by removing the belt and spinning it, unless you can spin it aproximately 1000 rpm.

The other thing I can tell you is that your first post should always be in the "Introduce Yourself" section, especially before asking for help.
OH BOOHOO.
the lobster is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 05:02 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.