Car Forums  

Go Back   Car Forums > Vehicle Specific > European Imports
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-31-2005, 11:52 PM   #1
vhmarkham
CF Newbie
 
Join Date: Dec 2005
Posts: 6
oh nooooo!!!

i have a 2001 volks golf 2.0 filled it thec engine with water and coolant flush shit on top of oil and ran car......drained oil but because of cold was like molasees but now choc milk molasses.....help me ppleasewhat do i do???
now car will not run and all power comes on butv just wont turn over just clicks kike battery was really low but is not???

Last edited by vhmarkham : 01-01-2006 at 12:00 AM.
vhmarkham is offline   Reply With Quote
Old 12-31-2005, 11:56 PM   #2
Zalight
Who's house? Runs house.
 
Zalight's Avatar
 
Join Date: Mar 2004
Location: Albuquerque, New Mexico
Posts: 2,264
I would really love to help but I honestly dont know what you went.
__________________
1999 BMW ///M3
Zalight is offline   Reply With Quote
Old 01-01-2006, 12:02 AM   #3
windman
CF Enthusiast
 
Join Date: Nov 2005
Location: ontario canada
Posts: 214
flush the block with diesel fuel
windman is offline   Reply With Quote
Old 01-01-2006, 12:04 AM   #4
vhmarkham
CF Newbie
 
Join Date: Dec 2005
Posts: 6
what about the flush shit will that hurt it??? and i screwed with it all day and left in garage over nite cause i had to work is that all right??
vhmarkham is offline   Reply With Quote
Old 01-01-2006, 12:11 AM   #5
nsupra27
CF Enthusiast
 
nsupra27's Avatar
 
Join Date: Jun 2005
Posts: 221
If you would type more clearly we could understand what is exactly going on. Now from what I think you typed, you put water and coolant into your engine along with oil? And then you drained it? How long did you run your car with the coolant and water in the engine? Also, how much coolant and water did you put in?
Another thing, don't tell me your trying to start your car with no oil in it?
__________________
nsupra27 is offline   Reply With Quote
Old 01-01-2006, 12:12 AM   #6
windman
CF Enthusiast
 
Join Date: Nov 2005
Location: ontario canada
Posts: 214
let me see if i have this right
you filled the engine block with water?
the flush shit for the radiator
you dont make much sense
slow down
think b4 you type
what flush shit?
where did you put water?
windman is offline   Reply With Quote
Old 01-01-2006, 12:14 AM   #7
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by windman
let me see if i have this right
you filled the engine block with water?
the flush shit for the radiator
you dont make much sense
slow down
think b4 you type
what flush shit?
where did you put water?
I think you summed it all up riiiiight there
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 01-01-2006, 12:15 AM   #8
windman
CF Enthusiast
 
Join Date: Nov 2005
Location: ontario canada
Posts: 214
lol
ya think
????
windman is offline   Reply With Quote
Old 01-01-2006, 12:26 AM   #9
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by vhmarkham
i have a 2001 volks golf 2.0 filled it thec engine with water and coolant flush shit on top of oil and ran car......drained oil but because of cold was like molasees but now choc milk molasses.....help me ppleasewhat do i do???
now car will not run and all power comes on butv just wont turn over just clicks kike battery was really low but is not???
Let me take a crack at it.

I have a 2001 Volkswagon Gold 2.0 and I filled the engine with water and accidentaly put coolant in with the oil, I then drained the oil but because of it being cold it was like molasses, but now chocolate milk molasses , please help me figure out what to do?

Now the car will not run nd all the power comes on but it just won't turn over, it just cranks like the battery is really low but it is not.
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 01-01-2006, 12:27 AM   #10
vwhobo
CF's Anal Orifice
 
vwhobo's Avatar
 
Join Date: Feb 2003
Location: Redneck Hell
Posts: 8,630
Quote:
Originally Posted by 99integra
Let me take a crack at it.

I have a 2001 Volkswagon Gold 2.0 and I filled the engine with water and accidentaly put coolant in with the oil, I then drained the oil but because of it being cold it was like molasses, but now chocolate milk molasses , please help me figure out what to do?

Now the car will not run nd all the power comes on but it just won't turn over, it just cranks like the battery is really low but it is not.
How about this for an answer.

Shoot yourself so you can't breed.
__________________
Thanks for the pic, jedimario.

"Everybody believes in something and everybody, by virtue of the fact that they believe in something, use that something to support their own existence."
Frank Vincent Zappa, 1940-1993

vwhobo is offline   Reply With Quote
Old 01-01-2006, 12:28 AM   #11
99integra
CF's Florida boy
 
99integra's Avatar
 
Join Date: Jan 2005
Location: Piqua, OH
Posts: 6,099
Quote:
Originally Posted by vwhobo
How about this for an answer.

Shoot yourself so you can't breed.
LOL, what the hell did I do, all I did was try to decipher what he said
__________________
Current whip: walking
99integra is offline   Reply With Quote
Old 01-01-2006, 01:25 AM   #12
vhmarkham
CF Newbie
 
Join Date: Dec 2005
Posts: 6
sorry......ok i drove my vw to the local wash bay ...yes to do a rad flush on wifes car....just went out of warranty first time i have screwed with it. was going to do oil change after.....anyway parked car in wash bay..shut off..... walked around to front and opened hood and reached down and Actually drained radiator....no problem yet .....then i took off oil cap and poured rad flush and water to the VERY(cant be more clear here)TOP of oil to the it came out dipstickextent . and tried to turn over many times it never did and has yet to start ....but now will just not turn over it is like the starter went at same time or safety switch??? in there somewhere??? like when u get rearended and your fuel shuts off????????
vhmarkham is offline   Reply With Quote
Old 01-01-2006, 01:41 AM   #13
newyorker
MXman
 
newyorker's Avatar
 
Join Date: Nov 2005
Location: Philly
Posts: 5,291
Quote:
Originally Posted by vhmarkham
sorry......ok i drove my vw to the local wash bay ...yes to do a rad flush on wifes car....just went out of warranty first time i have screwed with it. was going to do oil change after.....anyway parked car in wash bay..shut off..... walked around to front and opened hood and reached down and Actually drained radiator....no problem yet .....then i took off oil cap and poured rad flush and water to the VERY(cant be more clear here)TOP of oil to the it came out dipstickextent . and tried to turn over many times it never did and has yet to start ....but now will just not turn over it is like the starter went at same time or safety switch??? in there somewhere??? like when u get rearended and your fuel shuts off????????

Quote:
Originally Posted by vwhobo
How about this for an answer.

Shoot yourself so you can't breed.

Thats about right.
__________________
04 Mazdaspeed Miata #2373/4000: IHI, BBS, Harddog, Flyin'Miata.

newyorker is offline   Reply With Quote
Old 01-01-2006, 01:43 AM   #14
vhmarkham
CF Newbie
 
Join Date: Dec 2005
Posts: 6
hey loser face f off...... neon is a piece of s ....and so are you for saying so!
vhmarkham is offline   Reply With Quote
Old 01-01-2006, 02:26 AM   #15
Zalight
Who's house? Runs house.
 
Zalight's Avatar
 
Join Date: Mar 2004
Location: Albuquerque, New Mexico
Posts: 2,264
OK, so If I got this rtight, you went to flush and fill the radiator, right? You drained the radiator, but then when you went to flush it you poured water into the engine block via the oil cap.
__________________
1999 BMW ///M3
Zalight is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 06:28 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.