Car Forums  

Go Back   Car Forums > General Discussions > General Chat
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-01-2006, 02:20 AM   #1
aslan
CF Newbie
 
Join Date: Feb 2006
Posts: 1
Transmission Going or Clogged Injectors?

Ok, I've got a '98 about 125,000 miles on it and things are starting to go. All within a month these things started happening -it won't start on the first try, it stalls, it loses power when accel., gears slip and RPM's go up when accel., and it jerks forward while sitting at lights. I first thought it might be clogged injectors and fuel filter, but now it seems maybe it's the transmission. But that wouldn't affect the starting any. Any ideas and suggetions? I can't really afford to have it looked at for a diagnosis right now.
aslan is offline   Reply With Quote
Old 02-01-2006, 02:40 AM   #2
OombaIsBack
Banned
 
Join Date: Jan 2006
Posts: 285
Quote:
Originally Posted by aslan
Ok, I've got a '98 about 125,000 miles on it and things are starting to go. All within a month these things started happening -it won't start on the first try, it stalls, it loses power when accel., gears slip and RPM's go up when accel., and it jerks forward while sitting at lights. I first thought it might be clogged injectors and fuel filter, but now it seems maybe it's the transmission. But that wouldn't affect the starting any. Any ideas and suggetions? I can't really afford to have it looked at for a diagnosis right now.

Are you getting a CEL? Have you checked for codes? It sounds like your tranny is slipping among other things. The starting issue sounds completely unrelated.
OombaIsBack is offline   Reply With Quote
Old 02-01-2006, 02:43 AM   #3
chris_knows
๑۩۞
 
chris_knows's Avatar
 
Join Date: Apr 2005
Location: Ontario, Canada Status:Trying to find my ish
Posts: 7,630
Also, what car is this in?...All I see is that it's from 1998...
__________________
chris_knows is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:42 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.