Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-11-2006, 08:41 PM   #1
99 Cavalier
CF Newbie
 
Join Date: Feb 2006
Posts: 7
cavalier charging problem

Hi this is my first time on here its a great site but here is one that might baffle you. First of all I will say I work very close to home (5 minutes).
I have a 1999 Cavalier it was dead , I changed the Battery with a new one. It worked well driving around, I went to work for three days in a row(a total of 6 starts of the car. On the last day the car wouldnt start(battery dead). After boosting the car it ran well but checked it out replaced the belt and tensioner and now charges to 14.5 when running and is 12.6-13.1 when car is off. All was good until i returned to work for my three days in a row shift. Again it was on the last start of the car it was dead again. I have since checked wires battery again, alternator, belt and all are good. I bought from Canadian Tire a cigarette lighter gauge to monitor battery and alternator and it runs through town at 14.5 stays at 12.6 when off but continues to be a problem. I have not checked for a draw as i am not sure how. thanks for the help.
99 Cavalier is offline   Reply With Quote
Old 02-11-2006, 08:55 PM   #2
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by 99 Cavalier
Hi this is my first time on here its a great site but here is one that might baffle you. First of all I will say I work very close to home (5 minutes).
I have a 1999 Cavalier it was dead , I changed the Battery with a new one. It worked well driving around, I went to work for three days in a row(a total of 6 starts of the car. On the last day the car wouldnt start(battery dead). After boosting the car it ran well but checked it out replaced the belt and tensioner and now charges to 14.5 when running and is 12.6-13.1 when car is off. All was good until i returned to work for my three days in a row shift. Again it was on the last start of the car it was dead again. I have since checked wires battery again, alternator, belt and all are good. I bought from Canadian Tire a cigarette lighter gauge to monitor battery and alternator and it runs through town at 14.5 stays at 12.6 when off but continues to be a problem. I have not checked for a draw as i am not sure how. thanks for the help.
If you only use the car for short trips the battery will go flat occassionally. It does seem strange that a new battery hasn't helped matters though

Chances are it's your alternator that's not charging the battery properly! Does your battery charge warning light illuminate at all?
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48

Last edited by Cliffy : 02-11-2006 at 08:59 PM.
Cliffy is offline   Reply With Quote
Old 02-11-2006, 10:33 PM   #3
99 Cavalier
CF Newbie
 
Join Date: Feb 2006
Posts: 7
Charging or not

Hi , thanks for the reply, well I did replace the alternator about 1/2 a year ago and it seemed fine but did notice with the gauge that the volts after driving for approx 1/2 hour will raise to 15 volts sending an alarm for alternator problems. I attributed this to possible over charging but am not sure yet. When i turned the car off the volts were good so i ignored that issue for now.
steve
99 Cavalier is offline   Reply With Quote
Old 02-11-2006, 10:43 PM   #4
chris_knows
๑۩۞
 
chris_knows's Avatar
 
Join Date: Apr 2005
Location: Ontario, Canada Status:Trying to find my ish
Posts: 7,630
Quote:
Originally Posted by 99 Cavalier
Hi , thanks for the reply, well I did replace the alternator about 1/2 a year ago and it seemed fine but did notice with the gauge that the volts after driving for approx 1/2 hour will raise to 15 volts sending an alarm for alternator problems. I attributed this to possible over charging but am not sure yet. When i turned the car off the volts were good so i ignored that issue for now.
steve
Did you say you checked the alternator or the belt?...Because I'd suggest going and getting your alternator tested...should be pretty cheap to free
__________________
chris_knows is offline   Reply With Quote
Old 02-12-2006, 12:16 AM   #5
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
Check you cable lugs for corrosion and tightness on: the battery posts, the starter motor, the chassis straps, the alternator, etc.

If no luck and you don't have the required instruments, have an auto electrician check out the problem.
__________________
"She gave me a look only a mother could give a child."
Wally is offline   Reply With Quote
Old 02-12-2006, 04:09 AM   #6
99 Cavalier
CF Newbie
 
Join Date: Feb 2006
Posts: 7
Charging problems

Thanks for the great responses , the alternator was changed , belt as well , the connections are very clean with no corrosion. This is why i am so baffled. I will say the idea of the alternator having a problem sounds promising. I thought Chevy had a computer that would prevent a battery from drawing to the point of being dead have you ever heard of that. If that is correct then the only way it could go dead is through lack of charging unless of course the battery itself was no good , which in my case is not the case.
thanks again
steve
99 Cavalier is offline   Reply With Quote
Old 02-16-2006, 07:52 PM   #7
carls47807
CF Freak
 
Join Date: Mar 2005
Location: new york
Posts: 582
dude u have no idea what you are talking about, quit throwing around random sentences that make no sense.
carls47807 is offline   Reply With Quote
Old 02-22-2006, 02:30 AM   #8
99 Cavalier
CF Newbie
 
Join Date: Feb 2006
Posts: 7
Question And again Charging on

Hey guys heres the newest development , i had to replace the alternator it was in fact bad but the readings i got were to me anyway good, 14.5 volts , but heres where it gets me pissed , i then checked for draws and got a max of .8 off the negative cable with my meter and with the new alternator got 14.5 volts as well but its slowly draining the battery i keep checking it daily and alwys make sure i drive far enough to charge it but this is crazy it has to be a draw but cant find one drawing on the battery , i disconnceted the battery and it kept its charge for three days without loosing a beat. so again i am lost
I started all this by bringing it in paying over 200.00 and had the same problem but again am thinking of taking it in to a dealer as i am at a loss.
99 Cavalier is offline   Reply With Quote
Old 02-25-2006, 11:25 PM   #9
99 Cavalier
CF Newbie
 
Join Date: Feb 2006
Posts: 7
Getting Closer

Hi again , thanks so much for the idea of the tester it worked awesome but need your help yet again , i found under the dash a black box along the passanger side firewall , it has a plug going into it and is approx 6"or so by 9" in size it is making a clicking sound when the car is not on this is my draw which is great to have found but what exactly is it, i am in the midst of taking it out but its up there pretty good and will have to work at it pretty good to get it out of there. thanks for your help again
steve
99 Cavalier is offline   Reply With Quote
Old 02-26-2006, 02:58 AM   #10
Golddragoner
CF Enthusiast
 
Join Date: Jan 2006
Posts: 244
does it have anything written on it? it should, we need a little more details...could be a faulty relay maybe
Golddragoner is offline   Reply With Quote
Old 02-26-2006, 05:23 AM   #11
99 Cavalier
CF Newbie
 
Join Date: Feb 2006
Posts: 7
I found the black Box !!

Hi again , i took this out and it appears to be the keyless entry , i am not sure how much these are worth in canada , but when i unplugged it my problems were solved , it was the box itself that was clicking , it has a relay on the side of it , I am not sure if the relay itself can be faulty. Being Sunday its hard to get any answers from dealers and such. Thanks again for your help. If anyone has any guidance or suggestions as to whether they have heard of this before i would be interested to hear.
take care
steve
99 Cavalier is offline   Reply With Quote
Old 02-27-2006, 02:28 AM   #12
Golddragoner
CF Enthusiast
 
Join Date: Jan 2006
Posts: 244
Well when my battery runs low, the relay for the driving lights starts goin on and off. But only does it when its low. Is your battery fully charged? A lot of electronics don't like voltages that are low. Sometimes the car will still start even though the voltage is low
Golddragoner is offline   Reply With Quote
Old 02-28-2006, 03:45 AM   #13
99 Cavalier
CF Newbie
 
Join Date: Feb 2006
Posts: 7
charging problems

hi again , i expected to make some calls today but was too busy at work but the car was great today with no problems, last night i disconnected the keyless entry box just to see what would happen , i have no interior lights , no radio and no keyless locks obviously but also my car is fully charged and working great , by now it would have surely died. Now i just need to get alittle more specific as to what part of this is not working , othewise i will have to replace the keyless entry unit itself and of that i am not sure how much they are ,... but to be honest after all the problems this has caused me i am just great ful to find the fix.
On the bad side , the girlfriend isnt so excited she was more interested in getting rid of this car and getting a truck but looks as though she looses
99 Cavalier is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 05:08 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.