Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-16-2006, 06:34 AM   #1
higher1
CF Newbie
 
Join Date: Mar 2006
Location: wisconsin
Posts: 2
Angry 1999 chevy lumina 3100 engine questions

Hi.I was wondering if the motor in my car has a timing chain or belt?I think its a chain like my 1991 3.1 motor.The 1999 lumina 3100 motor isn't running right.There is no power,a ticking noise in motor and no check engine light comes on.Is it possible for the timing chain to jump?If so could the valves kiss the pistons?I know they do in the 3.1's.
I've only had this car for 1 month.The guy I bought it from said he replaced the motor which had 68,000 miles on it.
higher1 is offline   Reply With Quote
Old 03-16-2006, 05:52 PM   #2
Satty101
CF's L body Freak
 
Satty101's Avatar
 
Join Date: Sep 2003
Location: Colorado Springs CO
Posts: 2,865
I have an older version of the 3100 in my 96 Pontiac. I believe they have belts rather than chains. I've never heard of a chain or belt for that matter jumping the sprockets (chain) or pulleys (Belt) but I suppose it is possible. Not likely, but possible. More than likely though, your car won't start or run with the jumped timing chain/belt. The only way that's possible is if the valves (exhaust and intake) were both open very slightly just enough to allow the gas/air mix into the cylinder, get compression, explode to make power, and then go through the exhaust. However with both valves open which is next to impossible anyways, you wouldn't get enough compression to finish the stroke. I would check your injectors seeing as if one's clogged, your not getting gas into that cylinder. The car will still run, but it'll have a power loss and it'll run rougher.
__________________
My cars:

1999 Chevrolet Camaro SS (PC'd)
1994 Chevrolet Beretta Z26 Q4 (W41 M90'd)
2004 Chevrolet Silverado 2500 (4WD)

My wife's cars:

1971 Dodge Charger SE (stock and original 383 auto)
2004 Subaru Impreza WRX (kid-hauler)
Satty101 is offline   Reply With Quote
Old 03-16-2006, 05:55 PM   #3
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Gee Satty, you're all grown up now lol.....I remember when you used to stay out of this section hehe
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 03-16-2006, 06:00 PM   #4
Satty101
CF's L body Freak
 
Satty101's Avatar
 
Join Date: Sep 2003
Location: Colorado Springs CO
Posts: 2,865
Quote:
Originally Posted by Cliffy
Gee Satty, you're all grown up now lol.....I remember when you used to stay out of this section hehe


lol, that's before I got a job as a mechanic.
__________________
My cars:

1999 Chevrolet Camaro SS (PC'd)
1994 Chevrolet Beretta Z26 Q4 (W41 M90'd)
2004 Chevrolet Silverado 2500 (4WD)

My wife's cars:

1971 Dodge Charger SE (stock and original 383 auto)
2004 Subaru Impreza WRX (kid-hauler)
Satty101 is offline   Reply With Quote
Old 03-16-2006, 06:01 PM   #5
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by Satty101
lol, that's before I got a job as a mechanic.
So is it like an apprenticeship you're doing?
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 03-16-2006, 06:06 PM   #6
Satty101
CF's L body Freak
 
Satty101's Avatar
 
Join Date: Sep 2003
Location: Colorado Springs CO
Posts: 2,865
Quote:
Originally Posted by Cliffy
So is it like an apprenticeship you're doing?



Kinda. I lost my grocery store job, so I got a job as a gas pumper at a full service station around here, then worked in the shop and pumped gas for a while, and now full mechanic. Just kinda a luck of the draw type of a thing. Anyways, lets get back on topic. PMs Cliffy, PMs.
__________________
My cars:

1999 Chevrolet Camaro SS (PC'd)
1994 Chevrolet Beretta Z26 Q4 (W41 M90'd)
2004 Chevrolet Silverado 2500 (4WD)

My wife's cars:

1971 Dodge Charger SE (stock and original 383 auto)
2004 Subaru Impreza WRX (kid-hauler)
Satty101 is offline   Reply With Quote
Old 03-16-2006, 06:09 PM   #7
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by Satty101
Kinda. I lost my grocery store job, so I got a job as a gas pumper at a full service station around here, then worked in the shop and pumped gas for a while, and now full mechanic. Just kinda a luck of the draw type of a thing. Anyways, lets get back on topic. PMs Cliffy, PMs.
lol....erm, yeah..okay

*nudges Satty, prompting him that he should look at some of the post whore fan club in action.....*
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 03-17-2006, 05:01 AM   #8
higher1
CF Newbie
 
Join Date: Mar 2006
Location: wisconsin
Posts: 2
I called a chevy dealer today and it has a chain.It is not missing.A faulty injector would cause a misfire and the check engine light would come on.I've been a diesel tech for 12 years and have worked on autos.I hooked up my reader and there are no codes.This problem is totally mechanical.A guy at work today told me the 3100's have a problem with the cams breaking.
I'm going to rip the motor down or get a different one.Maybe both.
higher1 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 06:59 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.