Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-29-2004, 03:41 AM   #31
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
Quote:
Originally Posted by vwhobo
Wow, that's a great comeback, and now we've learned that you spend your evenings thinking about incestuous homosexuals. Who writes your lines?

Thanks, I like looking at it too.

man, all the forums Ive been to, all the moderators have been nice, knowledgable and good people to talk to... what is wrong with you? Why the hell did you take such a small thing and make it so big.. so what if i said I know a lot about cars and my meaning of a lot is not up to your standards?
__________________
oxidizer2k is offline   Reply With Quote
Old 03-29-2004, 03:41 AM   #32
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by oxidizer2k
damn, I really like that shot of you sig... nice.
Thanx..Rule Britannia 'n all that
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 03-29-2004, 03:43 AM   #33
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
Quote:
Originally Posted by Cliffy
Thanx..Rule Britannia 'n all that

Is that your car? The pic looks very professional... and It looks hot...Whats the stats on those? And how easy is it to mod them up?
__________________
oxidizer2k is offline   Reply With Quote
Old 03-29-2004, 03:51 AM   #34
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by oxidizer2k
Is that your car? The pic looks very professional... and It looks hot...Whats the stats on those? And how easy is it to mod them up?
No it aint my car, I wish it was though, the stats, though I'm not certain are as follows (notice the many 'appoximates' in there lol)

Engine - 2.2 litre 4 cylinder inline, Mid mounted. Vauxhall also use the 2.0litre turbo now, but these stats are for the NA variant!

Transmission - 5 speed manual RWD

Performance - 0-62 (in the UK we use 0-62 because its easier to convert to kph for though in europe) 4.5secs approx

Top speed - 150mph approx, and the Turbo's quicker!

That's all I know with regard to the spec, and I'm not too sure about the simplicity of modding them!

Sorry for the irrelence in this post guys!
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 03-29-2004, 03:55 AM   #35
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
4.5 secs 0-62 is awsome for a small car like that... I heard they were supposed to come out witha diesel version of that car... with more power. I think I read its coming to the US as a Pontiac.. do you know if they have an awd?


Quote:
Originally Posted by Cliffy
No it aint my car, I wish it was though, the stats, though I'm not certain are as follows (notice the many 'appoximates' in there lol)

Engine - 2.2 litre 4 cylinder inline, Mid mounted. Vauxhall also use the 2.0litre turbo now, but these stats are for the NA variant!

Transmission - 5 speed manual RWD

Performance - 0-62 (in the UK we use 0-62 because its easier to convert to kph for though in europe) 4.5secs approx

Top speed - 150mph approx, and the Turbo's quicker!

That's all I know with regard to the spec, and I'm not too sure about the simplicity of modding them!

Sorry for the irrelence in this post guys!
__________________
oxidizer2k is offline   Reply With Quote
Old 03-29-2004, 03:56 AM   #36
lectroid
0000?
 
lectroid's Avatar
 
Join Date: Nov 2003
Location: Redneck Hillbilly Heaven
Posts: 1,123
OXI
I'm afraid you are going to have to back up and start all over again. There is help on this forum, and just the type you need. But I think your'e going to have to eat some crow
__________________
Life is not a bitch, it just came with the package. [IMG][/IMG]
Laughing is good exercise. It's like jogging on the inside.
lectroid is offline   Reply With Quote
Old 03-29-2004, 04:07 AM   #37
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
Quote:
Originally Posted by lectroid
OXI
I'm afraid you are going to have to back up and start all over again. There is help on this forum, and just the type you need. But I think your'e going to have to eat some crow


Haha, thanks man.. I guess it started off on the wrong foot and looking back I shouldnt have said anything to VW.. It just felt like he was trying to piss me off.

Here it is again. I know a lot about cars compared to people who dont....lol. I recently purchased a 1994 Saturn SC2 to go to school and back so I wouldnt have to take the more expensive cars and risk getting door dings and being hit. I test drove the car and it ran very well. I was talking to the dealership and about the cars history and unfortunatly forgot to turn on the radio or the cd changer. I feel stupid because I should have noticed the clock not working. It was cold so I didnt check the air conditioner either... ( it doesnt work either). So i drive it back home (2 hr drive) and I try turning on the radio and it doesnt work. Maybe they disconnected it, or its a loose wire. I took the cheap dash apart and I noticed all the wires were connected except one green one.. but I have no clue what thats for. So I found this forum and I read some posts (some of Vws too) and everyone seemed to know what they are talking about. I took some pics and posted them to see if people thought if the wires were bad or if it was just the one wire that was loose was the problem.. Someone had said that it was a fuse and I didnt really know if there was a special one Id have to get from the dealer or if it could easily be found at Autozone or Advanced auto part. In one of my post I wrote that I know a lot about cars (ofcoarse everything is relative to each person) and VW just pounces on me saying im suspicious and a liar and etc. I just need some help.. and dont want to be flamed for my wording... But I appreciate you atleast being respectful and telling me I might have to eat some crow.
__________________
oxidizer2k is offline   Reply With Quote
Old 03-29-2004, 04:13 AM   #38
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
oh, and the pics are a few pages back.
__________________
oxidizer2k is offline   Reply With Quote
Old 03-29-2004, 04:21 AM   #39
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by oxidizer2k
Haha, thanks man.. I guess it started off on the wrong foot and looking back I shouldnt have said anything to VW.. It just felt like he was trying to piss me off.

Here it is again. I know a lot about cars compared to people who dont....lol. I recently purchased a 1994 Saturn SC2 to go to school and back so I wouldnt have to take the more expensive cars and risk getting door dings and being hit. I test drove the car and it ran very well. I was talking to the dealership and about the cars history and unfortunatly forgot to turn on the radio or the cd changer. I feel stupid because I should have noticed the clock not working. It was cold so I didnt check the air conditioner either... ( it doesnt work either). So i drive it back home (2 hr drive) and I try turning on the radio and it doesnt work. Maybe they disconnected it, or its a loose wire. I took the cheap dash apart and I noticed all the wires were connected except one green one.. but I have no clue what thats for. So I found this forum and I read some posts (some of Vws too) and everyone seemed to know what they are talking about. I took some pics and posted them to see if people thought if the wires were bad or if it was just the one wire that was loose was the problem.. Someone had said that it was a fuse and I didnt really know if there was a special one Id have to get from the dealer or if it could easily be found at Autozone or Advanced auto part. In one of my post I wrote that I know a lot about cars (ofcoarse everything is relative to each person) and VW just pounces on me saying im suspicious and a liar and etc. I just need some help.. and dont want to be flamed for my wording... But I appreciate you atleast being respectful and telling me I might have to eat some crow.
Well..I'm not an electrics person myself, however, I do know that most car stereos have blade fuses in the back of them (or at least aftermarket ones do anyway)..I'd check this fuse first by looking through the top of it to see if the filement is broken, that's all I can suggest I'm afraid!

as for the VX220 (not too sure if it'll be called that though), there is a diesel version, but it's currently only a prototype, it is expected to do 160mph and 0-62 in only 8 secs...which is good for a petrol car, let olone a diesel. Vauxhall also planned on bringing out the VX lightening which was set to be the next VX220 but for some reason arn't going to now, they are however planning on releasing the VW320 with a 2.2litre engine and around 320bhp...a monster in other words..oh and I have no idea as par the release plans for the US version!
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 03-29-2004, 04:26 AM   #40
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
Quote:
Originally Posted by Cliffy
Well..I'm not an electrics person myself, however, I do know that most car stereos have blade fuses in the back of them (or at least aftermarket ones do anyway)..I'd check this fuse first by looking through the top of it to see if the filement is broken, that's all I can suggest I'm afraid!

as for the VX220 (not too sure if it'll be called that though), there is a diesel version, but it's currently only a prototype, it is expected to do 160mph and 0-62 in only 8 secs...which is good for a petrol car, let olone a diesel. Vauxhall also planned on bringing out the VX lightening which was set to be the next VX220 but for some reason arn't going to now, they are however planning on releasing the VW320 with a 2.2litre engine and around 320bhp...a monster in other words..oh and I have no idea as par the release plans for the US version!

You know what, if its just a stress to people to figure out whats wrong with my POS car and its components, Ill just buy another stereo.. I just didnt want to spend money on a car im not going to keep for long... and if the radio can be fixed for less than 5 bucks, why spend 100? thanks for your suggestions..its not like ill fuk it up.. so you could have told me anything...
__________________
oxidizer2k is offline   Reply With Quote
Old 03-29-2004, 04:36 AM   #41
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by oxidizer2k
You know what, if its just a stress to people to figure out whats wrong with my POS car and its components, Ill just buy another stereo.. I just didnt want to spend money on a car im not going to keep for long... and if the radio can be fixed for less than 5 bucks, why spend 100? thanks for your suggestions..its not like ill fuk it up.. so you could have told me anything...
No probs, as I said, I'm not an electrics person and like you, only know about the basics of electrics so I wouldn't like to tell you anything you might regret!
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 03-29-2004, 04:41 AM   #42
lectroid
0000?
 
lectroid's Avatar
 
Join Date: Nov 2003
Location: Redneck Hillbilly Heaven
Posts: 1,123
The pics you posted show two fuse holders. These are not or should not be the fuses to the power supply for your radio,those are glass buss type fuses, one should be for the cd changer and don't have a clue what the other one is for. Look at your fuse panel and check for the radio fuse(it will be very obvious)15-25amp fuse (you don't have any special fuses) If you don't know how to or a way to test these fuses, replace them all. By the way, did you unplug the amphenol(black& blue plug) from the back of the head unit? Say you did.

And I think you owe the HOBO an UUT-OH
__________________
Life is not a bitch, it just came with the package. [IMG][/IMG]
Laughing is good exercise. It's like jogging on the inside.

Last edited by lectroid : 03-29-2004 at 04:46 AM.
lectroid is offline   Reply With Quote
Old 03-29-2004, 05:01 AM   #43
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
Quote:
Originally Posted by lectroid
The pics you posted show two fuse holders. These are not or should not be the fuses to the power supply for your radio,those are glass buss type fuses, one should be for the cd changer and don't have a clue what the other one is for. Look at your fuse panel and check for the radio fuse(it will be very obvious)15-25amp fuse (you don't have any special fuses) If you don't know how to or a way to test these fuses, replace them all. By the way, did you unplug the amphenol(black& blue plug) from the back of the head unit? Say you did.

And I think you owe the HOBO an UUT-OH

lol, yes, I unpluged everything... Ahh.. just one thing.. the first night I got the car I opened her up and noticed that there was a green wire that seemed to be soldered into the radio... and... uh... I didnt see it when I took it out the second time... what do you think it was? Hope it was nothing. And Ill def try the fuse. thanks all for the help.
__________________
oxidizer2k is offline   Reply With Quote
Old 03-29-2004, 05:11 AM   #44
lectroid
0000?
 
lectroid's Avatar
 
Join Date: Nov 2003
Location: Redneck Hillbilly Heaven
Posts: 1,123
More than likely a speaker wire,not sure ?? Or could you tell if it was attached to the radio housing(could be a ground). By the way, that was not a second-hand wiring job, just aftermarket.
__________________
Life is not a bitch, it just came with the package. [IMG][/IMG]
Laughing is good exercise. It's like jogging on the inside.
lectroid is offline   Reply With Quote
Old 03-29-2004, 05:17 AM   #45
oxidizer2k
CF Newbie
 
oxidizer2k's Avatar
 
Join Date: Mar 2004
Posts: 29
Quote:
Originally Posted by lectroid
More than likely a speaker wire,not sure ?? Or could you tell if it was attached to the radio housing(could be a ground). By the way, that was not a second-hand wiring job, just aftermarket.

The wire went through a hole and inside the radio.. I think I might have tore it off trying to put the radio back in... It doesnt matter because it didnt work in the first place... And im not going to waste you time anymore... I thank you for the help... I decide it would be easier to buy a new one and get it installed.
__________________
oxidizer2k is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 10:20 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.