Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-19-2006, 03:49 AM   #1
acfree
CF Newbie
 
Join Date: Apr 2006
Posts: 1
car won't start after changing battery

I am new to board, so can someone help me out.
I have a 91' VW Jetta and since I've owned it which is about 5 months it's shutoff while driving more than once. I just replaced the battery because it was leaking and grounding out, thinking that I fixed my problem was a wrong thought. It seems that the car won't start at all, it wants to turnover but does nothing but crank.
Does anyone have any suggestions?

car-less in PA
acfree is offline   Reply With Quote
Old 04-20-2006, 07:34 PM   #2
fortunot
CF Newbie
 
Join Date: Feb 2005
Posts: 17
You may have thought of this already, but maybe you should look at the alternator. I had a car that died while driving, and the problem was the alternator. Its good that you changed the battery though, it sounds like it needed to be. Thats a place to start anyway.
Fortunot
fortunot is offline   Reply With Quote
Old 04-21-2006, 01:46 AM   #3
OombaIsBack
Banned
 
Join Date: Jan 2006
Posts: 285
If its turning over, but not starting its not the alternator. The battery has enough power without the alternator to keep the engine running for a little while, and that fact that it turns over means that the battery is maintaining charge. Chances are you just knocked a ground loose for ignition.
OombaIsBack is offline   Reply With Quote
Old 04-22-2006, 08:32 AM   #4
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
Do your car have an immobiliser?
__________________
"She gave me a look only a mother could give a child."
Wally is offline   Reply With Quote
Old 04-22-2006, 09:10 PM   #5
howardbobo5
CF Newbie
 
Join Date: Apr 2006
Posts: 1
Quote:
Originally Posted by acfree
I am new to board, so can someone help me out.
I have a 91' VW Jetta and since I've owned it which is about 5 months it's shutoff while driving more than once. I just replaced the battery because it was leaking and grounding out, thinking that I fixed my problem was a wrong thought. It seems that the car won't start at all, it wants to turnover but does nothing but crank.
Does anyone have any suggestions?

car-less in PA

I would take a good look at your distributer, I had a similar situation with a 1997 truck I owned, and eventually determined that the problem was with my distributer.
howardbobo5 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:34 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.