Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-14-2006, 10:02 PM   #1
helpmeplease!
Banned
 
Join Date: May 2006
Posts: 5
Does somebody know???

Hi everyone...I really need some help and would be forever thankful. I have a 92 Chevrolet Lumina Van, V6 engine...and it's been giving me hassles. It was stalling all of the time..so I put oil in...and it worked better....then it was overheating and stalling and I'd have to wait a half hour before I could start it again. It would stall while I was driving too!!!! And the steering would lock...pretty scary really...go figure though, I did just buy it used from some dude...so...hard to say what's really up with it. So back to it...I added coolant today cause I saw there wasn't any. But when I stop and park it...I can't restart it again..and the temperature says it's skyrocketted....???? I just had a new thermostat put in it a few months ago....$480.00 later...and I don't know what to do anymore...if someone could help...I'd be forever in debt! And these darn mechanics...they know I don't know anything..and they are not helping at all..they charge me...and say they don't know what the problem is...!!! So far...I've sorted out the sputtering and stalling...now I just need to figure out this other issue.!!!! LOL Any feedback would be awesome..thanx again!
helpmeplease! is offline   Reply With Quote
Old 05-15-2006, 08:17 AM   #2
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Okay although I'm a tad confused, I'll jump in. Firstly, the reason your steering locked is more than likely because your engine stalled, thus making the power steering deactivate (which would make the wheel extreamly hard to turn!), but that's not your main problem, clearly. You say the coolant was empty? is there any sign of leakage beneath the car? check the oil level and see what colour it is, if it's a creamy, kinda chicken soup colour it suggests you have water in the oil, which would eplain where it's all going, and in turn would suggest that a headgasket's blown.

If it is a Headgasket, chances are it blew when your car overheated in the first place......at an educated guess! Also, when some cars' temperatures rise to a dangerous level, they will stall and wont start untill the temperature drops to an acceptable level, this may be what is happening with yours (as with the above explaination about overheating/headgasket failure, the headgasket may also fail if the vehicle temp. rises extreamly high but still doesn't overheat...if that makes sense lol). That's all I can suggest at the moment as I've just come off a twelve hour night shift and cant really think straight lol

Good Luck!
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 05-15-2006, 10:58 AM   #3
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
Prognosis isn't good is it? You are loosing water, the engine seizes, and steam pockets are tricking the temperature sender.

I'd be getting a real mechanic to do some testing by the numbers, in your position.
__________________
"She gave me a look only a mother could give a child."
Wally is offline   Reply With Quote
Old 05-15-2006, 03:34 PM   #4
helpmeplease!
Banned
 
Join Date: May 2006
Posts: 5
LOL..Thanx for that....you must think I'm nuts!!!

Quote:
Originally Posted by Cliffy
Okay although I'm a tad confused, I'll jump in. Firstly, the reason your steering locked is more than likely because your engine stalled, thus making the power steering deactivate (which would make the wheel extreamly hard to turn!), but that's not your main problem, clearly. You say the coolant was empty? is there any sign of leakage beneath the car? check the oil level and see what colour it is, if it's a creamy, kinda chicken soup colour it suggests you have water in the oil, which would eplain where it's all going, and in turn would suggest that a headgasket's blown.

If it is a Headgasket, chances are it blew when your car overheated in the first place......at an educated guess! Also, when some cars' temperatures rise to a dangerous level, they will stall and wont start untill the temperature drops to an acceptable level, this may be what is happening with yours (as with the above explaination about overheating/headgasket failure, the headgasket may also fail if the vehicle temp. rises extreamly high but still doesn't overheat...if that makes sense lol). That's all I can suggest at the moment as I've just come off a twelve hour night shift and cant really think straight lol

Good Luck!


Thank you for your response! You rock! And thank you as well as I know you must have been tired after a 12 hour shift and all! So basically...the oil...I checked it..it's thick and black. EEEWWW! lol..I'm thinkin maybe that needs a flushin! I've figured it out sortof...it seems to be the transmission, I think..the big silver thing in the middle of the engine I guess....or the engine..lol..I don't know...but it gets super hot...regardless...I'm thinking a lit match in the gas tank should do the trick!

But yes..I guess I'll take it back to the mechanics...probably just get charged another $75.00 for them to tell me that they think the computer chip was replaced at some time with the wrong one and they don't know what's up with it!! lol..oh well, am sure it will work out! You guys are great! Thanx again!

Kelly Girl
helpmeplease! is offline   Reply With Quote
Old 05-16-2006, 08:54 AM   #5
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
No probs...let us know how ya get on!
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 05-20-2006, 12:51 AM   #6
helpmeplease!
Banned
 
Join Date: May 2006
Posts: 5
Cliffy- you rule!

Well, I didn't bother taking in the tugboat taxi on wheels....I end up just driving it for about 10 minutes or so, take a deep whiff of the burning smell....and let it stall. I sit there for another 10 minutes....wait till it starts again....and go through the ordeal over and over again. LOL. Why haven't I taken it to the mechanic? Truth be told...I'm scared of them. They know my type....they laugh when I walk in the door...rack up my bill to $1200.00 and still don't fix the problem. I think I'll just wait for it to explode! LOL..what do you think?
helpmeplease! is offline   Reply With Quote
Old 05-20-2006, 02:14 PM   #7
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by helpmeplease!
Well, I didn't bother taking in the tugboat taxi on wheels....I end up just driving it for about 10 minutes or so, take a deep whiff of the burning smell....and let it stall. I sit there for another 10 minutes....wait till it starts again....and go through the ordeal over and over again. LOL. Why haven't I taken it to the mechanic? Truth be told...I'm scared of them. They know my type....they laugh when I walk in the door...rack up my bill to $1200.00 and still don't fix the problem. I think I'll just wait for it to explode! LOL..what do you think?
I think you've let a few bad experiences with Mechanics put you right off for life lol. Not all Garages are the same, vwhobo will vouch for this I'm sure. I'm struggling to see how they hike the bill to $1,200 and still dont fix the problem! It might be easier taking the car to a main dealer, yes it might be more expensive, but if these garages charge as much as you say they do, it'll more than likely be the cheaper alternative. Why would they charge $1,200 when the car is probably only worth little over that in the first place? I just dont see how they charge that sort of money without giving you a quote first. If they do give you a quote first, I strongly suggest you take your car to a dealer or a more trustworthy garage!
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 05-20-2006, 06:39 PM   #8
helpmeplease!
Banned
 
Join Date: May 2006
Posts: 5
Oh I know what you're saying Cliffy!

It started out by I took it in because the stearing band came off...the said that they had to fix that and then check the rest...and it should be around $400.00....I said ok...but then..when I got there...they said that they had to replace the thermostat, water pump, antifreeze container...some hose that goes to that...something to do with the radiator and all kinds of nifty things I didn't expect. I said to them...I didn't ask for all of that...and they said well, it wouldn't work properly if I didn't do it...so I said, oh, ok, thanks then...but then a week later...it all happend again. And I took it back, they charged me to look at it...only to come back and say:

#1. You have a low pressure fuel system...that could be the problem, but we don't know for sure. We can fix it, but it'll cost you.
#2. It looks as though someone must have put in a different computer chip, because the chip is giving me different readings for things that you don't even have on your vehilce as well as the cruise control....we can place the computer chip too, but that'll cost big bucks too....

it's up to you....I was like... get stuffed mate! I don't know what they're on about...and I don't know what to do...because to me...it just sounds as though I'm replacing the whole vehicle!!!!!! And what really gets me the most is...they "fixed" the antifreeze container....but how nice of them not to put any in....so come the time I realize that there wasn't any in it...hard to say what damage was done there!!!! And now my beast is eating up antifreeze/coolant like candy! LOL....needless to say...I'm a bit sketchy about mechanics...lol...but hopefully you got a good laugh outta this complaining....cause I find myself laughing at me too!!!

Last edited by helpmeplease! : 05-20-2006 at 06:42 PM.
helpmeplease! is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 05:51 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.