Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-17-2006, 02:47 PM   #1
kingantron1
CF Newbie
 
Join Date: Jun 2006
Posts: 1
Question 1987 Acura Legend Starter Switch

Car won't start! Lights, bells and whistles (and horn) all work, no start. Battery is good, starter replaced 4 days ago, still no start. Told it was the Ignition Starter Switch. Bought part (electrical portion-not lock and cylinder portion)......just want to make sure that it couldn't be something else.

COULD IT BE SOMETHING ELSE?
kingantron1 is offline   Reply With Quote
Old 06-17-2006, 03:18 PM   #2
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
Quote:
Originally Posted by kingantron1
Car won't start! Lights, bells and whistles (and horn) all work, no start. Battery is good, starter replaced 4 days ago, still no start. Told it was the Ignition Starter Switch. Bought part (electrical portion-not lock and cylinder portion)......just want to make sure that it couldn't be something else.

COULD IT BE SOMETHING ELSE?
I'm assuming that it had the same symptoms before the starter was replaced? if so, it sounds as if the ignition switch is the most likely problem....Does the car even attempt to turn over?
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 02:57 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.