Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-21-2006, 07:53 AM   #1
Adrian
CF Newbie
 
Join Date: Jun 2006
Location: maryland
Posts: 2
Confused!

First off, hello everyone!
Ok so, my check engine light comes on and I hook up my diagnostic computer and it tells me that the manufacturer air/fuel circuit is malfuntioning. I took it to a repair shop told them what it told me and said they may want to hook it up b/c they would know what that means. I said that it might possibly be the O2 sensor, but I'm not an expert. They did replace the O2 sensor and I picked up the car. No check engine light. I assumed it was fixed. I drove the 20 minutes home and when I stopped at the store and got back on the road it came back on. I called the shop and they said to bring it back. I hooked up the computer again and got the same code. Anyone have a clue?

Last edited by Adrian : 06-21-2006 at 07:57 AM.
Adrian is offline   Reply With Quote
Old 06-22-2006, 01:44 AM   #2
BanffAutoSpa_ap
Pants The Ripper
 
BanffAutoSpa_ap's Avatar
 
Join Date: Jan 2005
Location: Southern Alberta Likes:Long walks on the beach.....after anal
Posts: 1,510
it could be lifters if it was a v-4 water pump...... or a fuel filter if it was a lawnmower, but most of this equipment dont come with check engine lights so i can only assume your driving a car,or truck, now i have 8 hundred million options of what car your driving.....shall i keep going or was that point sharp enough? we need way more info than that
__________________
Despite the high cost of living, it remains very popular.
BanffAutoSpa_ap is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 09:11 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.