Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-17-2006, 02:56 PM   #1
NeoNizmo
CF Newbie
 
Join Date: Jan 2006
Location: Pennsylvania
Posts: 2
Help 93 accord , no fire from coil

Hey does anyone in this forum know if the ignitor module in a 2.2 pfi ,would cause the ignition coil not to fire?The damn thing has power to the coil but no fire comin out ,I know the car was running and then just died out on the highway and would'nt start back up. So if anyone out there has some honda exp. your knowledge will be greatly appreciated

Last edited by NeoNizmo : 01-17-2006 at 03:05 PM. Reason: mispelled
NeoNizmo is offline   Reply With Quote
Old 01-20-2006, 07:52 PM   #2
omaish
CF Newbie
 
Join Date: Jan 2006
Posts: 10
nope i dont think so ignitor module in a 2.2 pfi cant cause this problem .
however you should send car for repair they will find fault
__________________
No Advertising!
omaish is offline   Reply With Quote
Old 07-03-2006, 03:20 AM   #3
tondale
CF Newbie
 
Join Date: Jul 2006
Posts: 1
ignition module

Quote:
Originally Posted by omaish
nope i dont think so ignitor module in a 2.2 pfi cant cause this problem .
however you should send car for repair they will find fault
"I don't thing so"!!!! Omaish, you are an idiot, what are you doing replying to something you have absolutely no knowledge in. People are looking for answers here not advice to take it to a mechanic. An ignition module failure can cause this exact problem...along with a coil...the diagnosis is to check the coil and then check the ignition module.
tondale is offline   Reply With Quote
Old 07-12-2006, 01:17 AM   #4
Tooyoung225
CF Newbie
 
Join Date: Dec 2004
Posts: 85
i own a honda civic, and i had this same problem about a year ago...turns out the coils were bad.
Tooyoung225 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 06:26 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.