Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-26-2006, 03:48 AM   #1
DjQball
CF Newbie
 
Join Date: Nov 2006
Location: Orange County, California
Posts: 1
Talking Lambornene

So I just bought myself a new beater. It's a '97 Plymouth Neon, 5spd, 2.0 SOHC 4 cyl.
So after I bought the car, I became concerned, as the parking lights would flash, for no apparent reason. Upon opening the hood, I noticed a siren for a car alarm zip-tied to a vacuum hose... and it was disconnected. So I pulled it, and took a look under the dash. There, I found, amidst a tornado of zipties and electrical tape, a car alarm. No brand name, nothing. So I pulled that, too. But I wonder to myself, Could a bad wiring job from the car alarm be the reason that my speedometer only works only about half of the time?

I've heard myths that aftermarket car alarms cause other electrical problems to happen. Who knows, but I'm gonna pull all the wires that are just hanging loose, and see if that doesn't affect the problem.

Also, I have to install a latch for the trunk, and a lock cylinder, because there are none right now, I have bungee cord security. Does anybody know where I can purchase one for a decent price?

All in all, however, it's not a bad buy for $500. Heh heh heh
DjQball is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 03:11 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.