Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-26-2006, 08:23 AM   #1
fastdudez28
CF Newbie
 
fastdudez28's Avatar
 
Join Date: Nov 2006
Location: dry prong, LA
Posts: 9
Ford taurus electrical problems

hello every one i have a 89 ford Taurus GL 3.0 liter. and i have need have some serous electrical problems like when i try to start my car i turn the key and the car will not stop trying to start. even if i take the key out so to shut it off i take up the positive terminal and i tap on the Solenoid and wait a few mins if i don't do that when i touch the term to the battery the it will spark bad and still sty to start i had this problem for about 6 mouths i replace the Solenoid like 6 times the starter 3 times(the people at autozone test it and say the starters good but that give me a new one any way) and the battery 3 times i have the Solenoid rewired and the wireds put in with fuses on it. and another thing my turn singles don't work like lets say i making a left turn when i use my turn single it wont work and the left brake light wont work and same thing if im turning right and some times when i use my turn single it makes a buzzing noise, my hazard work so i don't know if that has any thing to do with the starting part or not so please help
fastdudez28 is offline   Reply With Quote
Old 11-26-2006, 04:03 PM   #2
osborste
the canuck tech
 
osborste's Avatar
 
Join Date: Mar 2005
Location: ontario canada
Posts: 875
starter - could be the ignition switch on the steering column sticking in the start position
link-http://www.autozone.com/servlet/UiBroker?ForwardPage=/az/cds/en_us/0900823d/80/0c/12/5e/0900823d800c125e.jsp

signals -buzzing sound could be the flasher unit worn out/shorted

flasher-http://images.wrenchead.com/smartpages/partinfo_resize/MOT/SF581.jpg

location-http://www.autozone.com/servlet/UiBroker?ForwardPage=/az/cds/en_us/0900823d/80/0c/0b/54/0900823d800c0b54.jsp
__________________

without seeing or hearing your problem all i can do is offer advice on what to check
my new toy

<Link removed>......Please read the rules on advertising!
osborste is offline   Reply With Quote
Old 11-26-2006, 10:11 PM   #3
fastdudez28
CF Newbie
 
fastdudez28's Avatar
 
Join Date: Nov 2006
Location: dry prong, LA
Posts: 9
i forgot to say this does not happen very offen its happened to me 3 times the car will just loose power and will not start at all no power for any thing the way i fix this is exchange the battery if that does not work get a new selaniod this seems to happen when it is very wet outside could this be the ignition switch to? thank you for replying
fastdudez28 is offline   Reply With Quote
Old 11-26-2006, 11:43 PM   #4
fastdudez28
CF Newbie
 
fastdudez28's Avatar
 
Join Date: Nov 2006
Location: dry prong, LA
Posts: 9
____________________________________
fastdudez28 is offline   Reply With Quote
Old 11-26-2006, 11:43 PM   #5
fastdudez28
CF Newbie
 
fastdudez28's Avatar
 
Join Date: Nov 2006
Location: dry prong, LA
Posts: 9
i fixed all the spelling errors
____________________________________
hello every one i have a 89 ford Taurus GL 3.0 liter. and i have had some serous electrical problems like when i try to start my car i turn the key and the car will not stop trying to start. even if i take the key out of the ignition switch. so to shut it off i take off the positive terminal from the battery and i tap on the Solenoid and wait a few mins if i don't do that when i touch the terminal to the battery the terminal will spark bad and the car will still try to start i had this problem for about 6 mouths i replace the Solenoid like 6 times the starter 3 times(the people at autozone tested it and say the starters good but they give me a new one any way) and the battery 3 times. i have the Solenoid rewired and the wires put in with fuses on it. and i still have problems with it trying to start.

And this problem i dont have very offen its happened to me about 3 times over the last 7 months, when i get into the car it has no power the lights on the door and beeping noise nothing had power .to fix this i had to exchange the battery(when it happened the first time i tried to jump the battery but the battery terminals on both cars would start to smoke). or replace the Solenoid in it this happen usally during very rainy or humid weather .

And another thing my turn singles don't work like lets say i making a left turn when i use my turn single it wont work and the left brake light wont work and same thing if im turning right and some times when i use my turn single it makes a buzzing noise, my hazard work so i don't know if that has any thing to do with the starting part or not so please help.
__________________________________________________ _______________
image of my model car(this is not a pic of my car)http://i15.tinypic.com/2ugcweh.jpg
fastdudez28 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 07:00 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.