Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-18-2007, 06:13 AM   #1
jhaugh
CF Newbie
 
Join Date: Jan 2007
Posts: 1
93 mx6 starting problems

I am new so any help will be apperciated. My 93 mx6 will not start. It appears that the coil side of the fuel pump relay is not getting a ground to close the relay and run the pump. If I take the relay out and jump the contacts the car will start. I can then remove the jumper and put the relay in quickly and the car will continue to run although with a high idle(1200-1600). I am looking for the possible cause of this. I have the cars wiring diagrams(alldata.com) but cannot pinpoint the problem. I also have good continuity from the relay to the PCM. Any ideas.
jhaugh is offline   Reply With Quote
Old 02-22-2007, 11:31 PM   #2
Nickboxer7
CF Enthusiast
 
Nickboxer7's Avatar
 
Join Date: Jan 2005
Location: Missouri
Posts: 124
Quote:
Originally Posted by jhaugh
I am new so any help will be apperciated. My 93 mx6 will not start. It appears that the coil side of the fuel pump relay is not getting a ground to close the relay and run the pump. If I take the relay out and jump the contacts the car will start. I can then remove the jumper and put the relay in quickly and the car will continue to run although with a high idle(1200-1600). I am looking for the possible cause of this. I have the cars wiring diagrams(alldata.com) but cannot pinpoint the problem. I also have good continuity from the relay to the PCM. Any ideas.

Did I misunderstand something, b/c it seems like what you told us is that the relay is bad.
Nickboxer7 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 09:50 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.