Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-03-2007, 02:07 AM   #1
navyram
CF Newbie
 
Join Date: Apr 2007
Posts: 3
wierd sound

hey to any one who might know. my passenger side rear speaker makes a buzzing sound that increases in intensity whenever i accelerate but only when my sub is connected. it also pops when i change songs or radio stations.
any advice would be awesome.
navyram is offline   Reply With Quote
Old 04-03-2007, 03:51 AM   #2
Bigtime
CF Newbie
 
Join Date: Mar 2007
Location: St. Louis
Posts: 10
alot of stereos have noise reduction filters in them and usually when you hear the buzzing that increases when you accelerate then it is bad. As far as if the sub has a separate filter or not that is another story.
You can buy these filters at i believe Radio Shack or alot of electronics stores.
Paul
Bigtime is offline   Reply With Quote
Old 04-03-2007, 06:51 PM   #3
navyram
CF Newbie
 
Join Date: Apr 2007
Posts: 3
another question...

could it also be something with my amp?
navyram is offline   Reply With Quote
Old 04-03-2007, 08:17 PM   #4
Bigtime
CF Newbie
 
Join Date: Mar 2007
Location: St. Louis
Posts: 10
They might have noise reduction filters in them as well. So it could be possible.
I take it the amp is not on when the sub is on?
Paul
Bigtime is offline   Reply With Quote
Old 04-04-2007, 09:09 AM   #5
Cliffy
CF Loafer
 
Cliffy's Avatar
 
Join Date: Nov 2003
Location: NE Hampshire, England, UK
Posts: 8,441
I seem to recall that some sparkplugs cause static within speaker systems....
__________________


Please click here for the rules prior to posting, and here to introduce yourself!

Artwork courtesy of Gregg, aka Voda48
Cliffy is offline   Reply With Quote
Old 04-06-2007, 03:23 AM   #6
navyram
CF Newbie
 
Join Date: Apr 2007
Posts: 3
thank you both i will look into both those possibilities
navyram is offline   Reply With Quote
Old 04-11-2007, 08:43 AM   #7
justin_p
Banned
 
justin_p's Avatar
 
Join Date: Apr 2007
Posts: 2
Quote:
Originally Posted by Cliffy
I seem to recall that some sparkplugs cause static within speaker systems....

+1.. static has lots of causes mainly to the electrical system of your audio or even to the whole car itself.
justin_p is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 11:00 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.