Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-26-2007, 07:23 PM   #1
capedcrusader
CF Newbie
 
Join Date: Apr 2007
Location: Madison
Posts: 5
Unhappy Car kills on me

Yeah so my '90 Sable, it dies whenever it drops below 900 RPM or when you shift into reverse.
When I come to a stop sign or a red light I have to hold the gas down alittle or else it will die, the car will stay running when your stopped but as soon as you hit the gas the rpms will just drop, the battery light come on, even though the battery is next to new.
When it dies I just have to put it in neutral hit the gas alittle, it will take a second but it will start back up!
I fixed a small kink in the vacume line and that made the problem alittle less frequent, then I cleaned the soleniod out and that did fix the problem for a few days, but I got in the car today and it died on me three times....
So can anyone help me out here, point me in the right direction to what the problem is? it'd be much appreciated!
capedcrusader is offline   Reply With Quote
Old 04-27-2007, 10:31 PM   #2
carls47807
CF Freak
 
Join Date: Mar 2005
Location: new york
Posts: 582
Not quite sure you or I have any clue what you are talking about. Please try to be more specific.
carls47807 is offline   Reply With Quote
Old 04-29-2007, 05:32 AM   #3
capedcrusader
CF Newbie
 
Join Date: Apr 2007
Location: Madison
Posts: 5
Well, I actually fixed the problem myself, there was a hole in the vacume line all better now...

But whenever (as in everytime, for those people who say I need to go into more detail) I put the car into neutral and try to put it back intro drive, it will die....
So, put it in neutral, go to put it back in drive and it dies...
Thats it, no matter the engine tempature or if the defroster or AC is on!
Any ideas?
capedcrusader is offline   Reply With Quote
Old 05-02-2007, 05:56 AM   #4
capedcrusader
CF Newbie
 
Join Date: Apr 2007
Location: Madison
Posts: 5
Well my original post said that it died when ever it dropped below 900 rpms
if it had been happening randomly or only happened when the car was a certain tempature, I would have said that. But when I cleaned the soleniod it did fix that problem.
The only thing I'm trying to figure out now is why it dies when you put it into neutral, like i said before when you put it in neutral it will keep running but as soon as you try to put it back into drive it will die....
Thats all I can really say about it because thats all the really happens.
It isent random, it's everytime and it happens no matter engine temp or if the ACs on.
Any ideas on what the problem could be would be helpful
capedcrusader is offline   Reply With Quote
Old 05-02-2007, 05:59 AM   #5
dodger65
I know more than Wally...
 
dodger65's Avatar
 
Join Date: Apr 2005
Location: U.S. - Midwest
Posts: 2,117
check engine light on? have you had the codes scanned?
__________________
"Everyone is someone else's weirdo"

dodger65 is offline   Reply With Quote
Old 05-02-2007, 07:28 PM   #6
capedcrusader
CF Newbie
 
Join Date: Apr 2007
Location: Madison
Posts: 5
Check engine light is not on and the codes haven't been scanned
capedcrusader is offline   Reply With Quote
Old 05-02-2007, 11:19 PM   #7
dodger65
I know more than Wally...
 
dodger65's Avatar
 
Join Date: Apr 2005
Location: U.S. - Midwest
Posts: 2,117
what is it's recent history? tune-up, etc... i'd get the codes checked and see if anything is stored. not being able to hear or see it kinda puts us at a disadvantage...
__________________
"Everyone is someone else's weirdo"

dodger65 is offline   Reply With Quote
Old 05-10-2007, 05:16 AM   #8
talon699
CF Newbie
 
talon699's Avatar
 
Join Date: Oct 2006
Posts: 52
Talking Bark Bark

Where oh where is Hobo with his sarcastict commentary when you need it
talon699 is offline   Reply With Quote
Old 05-10-2007, 05:29 AM   #9
Wally
I Know More Than You
 
Wally's Avatar
 
Join Date: May 2004
Location: Oz
Posts: 2,564
I'd be checking the easy stuff like idleup VSV or equivalent, TPS and sensors.
__________________
"She gave me a look only a mother could give a child."
Wally is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 11:23 PM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.