Car Forums  

Go Back   Car Forums > Technical Discussions > Repairs & Maintenance
FAQ Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-13-2007, 04:38 PM   #1
Nadine
CF Newbie
 
Join Date: Jul 2007
Posts: 1
1997 Chrysler Town & Country - won't start

The car stated doing this about a month ago. First it would not start right away. After a couple of tries, it would start. Would happen on and off for a couple of days and then I would have no problem for a week or so. Yesterday it took about 6 or 7 tries before it started. Each time I have battery power (radio, lights, etc.) but the car would not crank....almost as if it were dead.
This morning it won't start at all. Still have battery power though.

I have checked on the internet for anyone having a similar problem and I have read it could be anything from fuses to the starter being bad. As I said, it has gotten gradually worse and now it won't start at all.

ANY HELP is greatly appreciated.
Nadine is offline   Reply With Quote
Old 07-14-2007, 06:13 PM   #2
talon699
CF Newbie
 
talon699's Avatar
 
Join Date: Oct 2006
Posts: 52
I would check the starter relay first, before replacing the starter. I`m not sure but I believe it is on the L/F strut behind the battery.
talon699 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Forum Jump



All times are GMT +1. The time now is 10:19 AM.

Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2002 - 2011 Car Forums. All rights reserved.